Jump to content

Paint.net 4.0 crashes, 3.511 does not


Recommended Posts

I LOVE Paint.net, someday I need to donate.  Thanks for the work.

 

After updating a computer to 4.0 I could no longer save or print without it crashing.  Everything else seems to work.

 

The PC specs are:

 

PCSpecs_zpsbeb18a67.png

 

I don't know how to get the crash reports I have seen.  When I went back to 3.511 it works again.

 

Thanks again for the great product.

 

Link to comment
Share on other sites

Sorry, the holes in my computer knowledge are appearing. 

 

No crash log pops up.  First the screen fades maybe 50% then I get an error from Windows wich said the program has stopped working and it is searching for a fix.  It never finds one.

 

Does Paint.net create or save these someplace?  I tried searching for how to get one in Google but came up short. 

 

I will install 4.0 again just to make a crash report.  This program has helped me much.

Link to comment
Share on other sites

Ok.  4.0 gives me this under diagnostic but puts NOTHING in that folder for crash reports.  I'm going to download 4.01 now.

 

Application    paint.net 4.0 (Final 4.0.5288.36565)
Build Date    Tuesday, June 24, 2014
    
Hardware accelerated rendering (GPU)    True
Animations    True
Language    en-US
    
OS    Windows 7 Service Pack 1 (6.1.7601.65536)
.NET Runtime    4.0.30319.18444
Physical Memory    7,677 MB
    
CPU    AMD FX-4100 Quad-Core Processor            
    Architecture    x64 (64-bit)
    Process Mode    64-bit
    Speed    ~3616 MHz
    Cores / Threads    4
    Features    DEP, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2, XSAVE
    
Video Card    ATI Radeon 3000 Graphics
    Dedicated Video RAM    508 MB
    Dedicated System RAM    0 MB
    Shared System RAM    2,811 MB
    Vendor ID    0x1002
    Device ID    0x9616
    Subsystem ID    0xD0001458
    Revision    0
    LUID    0x0000A56C
    Flags    None
    Outputs    1

Link to comment
Share on other sites

4.01 does the same thing.  Seems to happen also when I go to open a file as well.  Nothing in the diagnostic folder. 

 

Application    paint.net 4.0.1 (β 4.1.5305.37852)
Build Date    Friday, July 11, 2014
Expiration Date    Friday, October 03, 2014
    
Hardware accelerated rendering (GPU)    True
Animations    True
DPI    96.00 (1.00x scale)
Language    en-US
    
OS    Windows 7 Service Pack 1 (6.1.7601.65536)
.NET Runtime    4.0.30319.18444
Physical Memory    7,677 MB
    
CPU    AMD FX-4100 Quad-Core Processor            
    Architecture    x64 (64-bit)
    Process Mode    64-bit
    Speed    ~3616 MHz
    Cores / Threads    4
    Features    DEP, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2, XSAVE
    
Video Card    ATI Radeon 3000 Graphics
    Dedicated Video RAM    508 MB
    Dedicated System RAM    0 MB
    Shared System RAM    2,811 MB
    Vendor ID    0x1002
    Device ID    0x9616
    Subsystem ID    0xD0001458
    Revision    0
    LUID    0x0000A56C
    Flags    None
    Outputs    1

 

I still love this program.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...