Jump to content

EDIT: Since the update 4,


PaperMate
 Share

Recommended Posts

Edit:
Since the update 4 some of the plugins aren't working and wil crash my Paint.net and some times I am working on a project thats REALLY big, And its annoying with not knowing what plugins work and what plugins NOT work,

So My question is, IS there a Plugin manger? plugin updater?
Its kinda hard to find the broken plugins, And remove them and its even some times not possible to remove a single a plugin sinds its related to a pack And I cannot find the pack...

So any halp related to this topic?

Edited by PaperMate
Link to comment
Share on other sites

There is no plugin manager, but you can take a look at this thread: http://forums.getpaint.net/index.php?/topic/27661-incompatible-plugins-an-incomplete-list/

 

By the way, I think you mean "Since," not "Sinds."  :-)

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

There is no plugin manager, but you can take a look at this thread: http://forums.getpaint.net/index.php?/topic/27661-incompatible-plugins-an-incomplete-list/

 

By the way, I think you mean "Since," not "Sinds."  :-)

Yes I do, I always say sinds instade of since... Sorry I fail at grammar But I aint british so I shouldn't care, x)

EDIT:I guess that helps but I have over 100+ plugins,

Edited by PaperMate
Link to comment
Share on other sites

Even though a plugin does not appear in the list of incompatible plugins, one or two might still crash due to needing an update. Several plugin authors have recompiled their plugins specifically to make them compatible with v4.0.

The list only determines the compatibility of the latest version of the plugin.

Once v4.0 goes public I will update the Plugin Index to indicate these plugins.

Link to comment
Share on other sites

Yes I do, I always say sinds instade of since... Sorry I fail at grammar But I aint british so I shouldn't care, x)

EDIT:I guess that helps but I have over 100+ plugins,

I'm an American...I don't know what not being British has to do with it.

 

I only pointed it out because I was very confused at the beginning.  Words are important, language is how we communicate, and if you don't use it well you won't be understood (which makes it kind of pointless to write anything :) ).  It's my job as a moderator to facilitate communication and understanding on this forum.  (Incidentally, I never understood people who 'don't care about grammar or spelling' - do you enjoy being misunderstood or explaining yourself all the time?)

 

But more to the point...100+ plugins is a lot.  Once 4.0 comes out and most of the plugin developers have rereleased their plugins, you may want to remove them all and put them back in, one by one, in the order you need them.  I'm sure you don't use all 100 plugins on a regular basis.

 

Finally, Rick has mentioned putting a plugin manager together.  I'm not sure when or if it will ever happen, but we would probably hear about it far ahead of its release so you could get ready for it.

 

Hope none of this offends you.  I legitimately want to help here.  :-)

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Nothing against americans but british are grammatical correct thats why I made that bad bad bad joke...
Thank you for the reply, I guess I wil wait intill the Update gose public and use the older version for now.

Edited by PaperMate
Link to comment
Share on other sites

Nothing against americans but british are grammatical correct thats why I made that bad bad bad joke...

Thank you for the reply, I guess I wil wait intill the Update gose public and use the older version for now.

 

With all of your British Grammar Elegance . Americans ,British s/b in Caps. Thats s/b That is or That's wil is Will Until is not intel and gose is goes. Pip Pip Cheerio and all that rot. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...