Simon Brown

CustomBrushesMini v2.2

Recommended Posts

Having trouble installing Custom Brushes. Do I use the Custom Brushes Plugin by Brown? If so where and how do I install it? I tried pasting the dll file into the smudge brushes and the effects folder but it didn't seem to work. If anyone could give me a little help I would appreciate it. Thanks!

Share this post


Link to post
Share on other sites

:wtf:Oh oooops!

That would help having it in the right folder :P .

I have it under C:\Program Files\Paint.NET\Effects....I'll look back in the plug-in directions to see where it is suppose to go. I feel like a big air-head. 

Share this post


Link to post
Share on other sites

That's OK - most of them go into Effects :D .

 

This is where to go:  Computer - OS - Program Files - Paint.NET -  File Types .......... it goes in here :music: .

 

Good luck.

Share this post


Link to post
Share on other sites

:biggrin:YAY! I finally got it to work! Thank You very, very much Pixie and everyone! Thanks for being so patient with me too.

You guys and gals are the greatest :beer: If I could I'd buy you all a drink.

Share this post


Link to post
Share on other sites

Alright, CustomBrushesMini works great for me in paint.net 3.5.11, but, that's not the case for paint.net 4.0.

 

So, I would like to find my Paint.NET User File for 4.0 and take a look in the custom brushes folder.

But, it feels a bit complicated to find, and here's why :

I have both paint.net 3.5.11 and paint.net 4.0 installed, and both are on an external hard-drive in sub-folders that I made (I:\PROGRAMS\PaintDotNet4.0). Where might my Paint.NET 4.0 User File be? Any ideas?

Edited by Cc4FuzzyHuggles

Share this post


Link to post
Share on other sites

@Fuzzy  - have you read through page 11?  CMB are a totally different ball game in v4 .... the files are saved a little differently to what we're used to in v3  :/

Share this post


Link to post
Share on other sites

Yes I have. But I accidentally added brushes that were the wrong format, and now the plugin is laggy to the point that it crashes. In 3.5.11 I never needed to go to the brushes folder in the paint.net user file because everything worked easily. Now, with this format mix-up I've done, I'm obviously not used to the plugin in 4.0 yet. However, if I know where the user file is, I can open the brushes folder and delete the brushes that are causing the problems.

 

The stuff on page 11, and I think another page, all talk about C drive, but my paint.net isn't on C drive, so I'm not positive on how to find the user file. I also don't know if there is a user file for 3.5.11 and 4.0 since I have both installed. I'm sure if I poke around at things and look more I'll figure it out, but I wasn't sure if someone already knew and had a simple/quick answer. :)

Share this post


Link to post
Share on other sites

Good job I'm still using v 3 then  :D .  But - a Big Thank You that you will be releasing a new version sometime soon for v4.  This plug-in has been a staple for me for seven years now and I thank you for creating it for Paint.NET  <3   :beer:

Share this post


Link to post
Share on other sites

Hello,

 

After I updated my custom brushes mini I have been unable to download any new brushes. I go to Brush Eezy.com  and download according to the instructions on Paint.net: Download, open, extract, and place them in documents/Paint.net user files/custom brushes. I know I have them in the right place but they do not show up when I open Paint.net./Effects/custom brushes mini.

 I did do a search for this problem but came up with nothing.

 Any help would be greatly appreciated.

B)

Share this post


Link to post
Share on other sites

Merged with the CBM thread.  All plugin troubleshooting should go in the thread for that plugin.

Share this post


Link to post
Share on other sites

Hi Kelly - you are using Paint.NET v.4 right?
 
If the brushes are definitely in .png format then they must be saved somewhere on your computer.  In my experience most BrushEasy brushes are .abr, unless you are a Premium member.  As I'm not, I couldn't download any .pngs to experiment with.
 
But to start with perhaps try this and then we'll work from there :) .

http://i.imgur.com/I2Y6170.png

Share this post


Link to post
Share on other sites

Hi all  :roll: - I solved my own problem by doing the Paint.net update, then double checking what version of CBM I had: I didn't have the newest one  :roll: ! LOL

So I removed the old version and manually put in the new one and everything works fine now.

 

Thank you everyone for your help  :mrgreen:

Share this post


Link to post
Share on other sites

Just go to your Custom Brushes folder and select a brush, right click and choose delete :lightning:

  • Upvote 1

Share this post


Link to post
Share on other sites

In CustomBrushesMini I see there is the button to "Add Brush", but how do I remove brushes?

Beaten to it by Madam Pixey :D

Share this post


Link to post
Share on other sites

I just tested this and they are working OK for me :/ .

Share this post


Link to post
Share on other sites

Hi

 

I am looking for an air brush tool and your collection looks like it might have that.

 

I have PaintNet 4/Windows 10 so I think your plugin should work. I have put all the files in the effects subfolder and when i start PaintNet the tools show up on the  effects menu. I create an image but when I open the Custom Brushes tool I get a blank screen and an empty brush palette on the right. When I click Add Brushes I simply cannot find any brushes to uses.

 

What am I doing wrong?

 

Thanks for any help and advice

Share this post


Link to post
Share on other sites

Hi

 

I am looking for an air brush tool and your collection looks like it might have that.

 

I have PaintNet 4/Windows 10 so I think your plugin should work. I have put all the files in the effects subfolder and when i start PaintNet the tools show up on the  effects menu. I create an image but when I open the Custom Brushes tool I get a blank screen and an empty brush palette on the right. When I click Add Brushes I simply cannot find any brushes to uses.

 

What am I doing wrong?

 

Thanks for any help and advice

try to check-> my documents - my paint.net files - custom brushes. brushes had to be placed here or search for my paint.net files for a customised location.

i guess the location in my docs is the mandatory place to be.

Share this post


Link to post
Share on other sites

This is a tricky process.  As you have already downloaded the Custom Mini Brushes successfully - you are nearly there!

 

You must download some skin brushes from the web.  Here is a link where you can download Skin Brushes from this artist's website free.

 

Then you have to use the ABR viewer - see here - and transport the brushes over to a folder - I make a new one on my desktop for easier access.

 

Then open Paint.NET and navigate to Custom Brushes.  On the top you will see Add Brushes.  Navigate to where you saved the ABR brushes and click on the desired brush/s.

 

Good Luck :) .

 

EDIT - I forgot to mention that there is also a Plugin - which must be put into the File Types Folder - and then you can just drag the Photoshop brushes into the Custom Brushes Folder.

Edited by Pixey

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now