Jump to content

paint.net 4.0 alpha build 5143 is now available


Rick Brewster

Recommended Posts

:tardnoes::aagh: aaah!

 

Okay I just downloaded two brush sets but when I go on to Paint.net under Effects/custom brushes mini....not there. Is there a different way to download the brushes with this new version?? I followed the directions for downloading custom mini-brushes but the new Paint.net version shows no brushes when I open the CBM! Is there a bug in the system or am I just losing my mind?  

 

Can someone please help me?

Your brushes go in to your User name / documents / Paint.net user files on your computer, not in the paint.net program files.

BREtKQW.png

 

Link to post
Share on other sites

Thanks, Drew, but I do have them in the right spot :tardnoes:. I appreciate your help but I am still at a loss to figure out what went wrong and I couldn't find anything on the forum that addresses this issue. Should I uninstall and re-install Paint.net again?

Link to post
Share on other sites

Also I got a message saying that Pyrochild's smudge and liquify effects didn't download when I looked under my settings (new function) under plug-in errors it said "there were errors loading these plug-ins". Should I re-load the plug-ins? 

Link to post
Share on other sites

Also I got a message saying that Pyrochild's smudge and liquify effects didn't download when I looked under my settings (new function) under plug-in errors it said "there were errors loading these plug-ins". Should I re-load the plug-ins?

You're using old versions of Smudge and Liquify. Get the newest ones from here: http://forums.getpaint.net/index.php?/topic/7291-

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to post
Share on other sites

Thanks Pyro.

 

Drew - here is a copy of the instructions that I followed for custom mini-brushes: " Custom Brushes mini v1.9 uses png files....Once you've downloaded the files, just place them in your "Custom Brushes" folder (Usually My Documents\Paint.Net User files\Custom brushes)." I just wanted to clarify that I did follow the instructions...sorry if I worded something wrong in the other post that you responded to.   

Link to post
Share on other sites

I couldn't get auto-update from alpha 5105 to work.

 

It starts the update check, I get the dialog that says:

 

A newer version of paint.net is available. You may click the Install button below to download and install the update.

paint.net 4.0 (alpha 5143)    More Info

 

But when I click the Install button (with the yellow/blue (UAC?) shield icon on it), the dialog gets "stuck" at 0% for maybe 30 seconds, then I get this message:

 

There was an error while checking for updates.

No response was received during the time-out period for a request.

 

It's happened three times in a row.  I'm probably behind a proxy server if that helps (but it did find the update so...). Obviously I can just download it from this forum topic but I assume you'd prefer I didn't have to.

 

Thanks for everything!

 

If you're behind a proxy server then yeah, things probably won't work right.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

The blending mode in the Tool bar shows just two variants of the flask for the compositing modes over and copy.

IMHO it makes no sense to add an individual image for each mode, but maybe a third variant would be nice.

 

Flask filled with green: Normal mode post-79572-0-07948400-1391672682.png

Flask filled with red: Other modes (with more power) post-79572-0-45583700-1391672423.png

Flask empty: Overwrite mode post-79572-0-20655600-1391672702.png

 

 

midora%20signature.gif
Link to post
Share on other sites

..is there a way i can switch it into some sort of a ''pixelart mode'' ? the paint bucked tools + small pixels = sprouted mess... and when im coloring with the paint bucket.. in 3.0 i could color one part the choose another color.. now i have to click on another tool to exit out of paint bucket mode otherwise it will switch colors..maybe there's a way i can turn that off aswell? these arent really problems just minor setbacks .. i dont take change very well :L

untitled.png

Link to post
Share on other sites

Turn off antialiasing. And/or, switch to "aliased selection clipping". Press enter to finish/commit before you change the color (there will be a button in the toolbar for this soon). You will have to adjust your workflow slightly for the new changes in 4.0. Trust me, it's worth it to be able to have the freedom to reposition the "click point" of the magic wand and paint bucket, and to change the tolerance without having to undo and then re-click.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

in 3.0 i could color one part the choose another color.. now i have to click on another tool to exit out of paint bucket mode otherwise it will switch colors

What I've found in pretty much ever program I've used is that hotkeys are pretty darned awesome. I've gotten in the habit of keeping one hand on ctrl+d (deselect) when I'm drawing anything in paint.net.

Something else you could try is changing the order you do things in. Change your color after you use the paint bucket/create an object/draw a curve/switch tools. That way, whatever you did previously is committed to pixels before you change the color for the next action.

 

what I do all summer Emote Cursor Pack 'noob gallery

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...