Sign in to follow this  
midora

[Closed] New dialog does not respond to OK

Recommended Posts

Start Paint.NET

Menu->Edit->Select All

Choose tool: Move Selected Pixels from Tools panel.

Menu->File->New...

 

Now if you are clicking OK or pressing Return then nothing happens. The dialog stays open.

Cancel, Close and Escape works. OK is not disabled. It enters the pressed state on click. Just no action on releasing the button.

 

After a Deselect the New dialog works as expected.

But again after

 

Menu->Edit->Select All

Choose tool: Move Selected Pixels from Tools panel.

Menu->File->New...

 

OK is blocked.

 

 

 

 

Application    paint.net 4.0 (α 4.0.5105.6977)
Build Date    Montag, 23. Dezember 2013
Expiration Date    Montag, 17. März 2014
    
Hardware accelerated rendering (GPU)    False
Animations    True
Language    en-US
    
OS    Windows 7 Service Pack 1 (6.1.7601.65536)
.NET Runtime    4.0.30319.18052
Physical Memory    3'893 MB
    
CPU    Intel® Core i3 CPU       U 330  @ 1.20GHz
    Architecture    x64 (64-bit)
    Process Mode    64-bit
    Speed    ~1197 MHz
    Cores / Threads    4
    Features    DEP, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2
    
Video Card    Intel® HD Graphics
    Dedicated Video RAM    64 MB
    Dedicated System RAM    0 MB
    Shared System RAM    1'632 MB
    Vendor ID    0x8086
    Device ID    0x0046
    Subsystem ID    0x1486103C
    Revision    2
    LUID    0x0002334E
    Flags    None

Share this post


Link to post
Share on other sites

Okay I think I know why ... your computer is slow and not using hardware acceleration :)

 

For now, you can get this to work by unchecking "Animations" in the Settings dialog in the UI section.

Share this post


Link to post
Share on other sites

I'm slow pressing a button is so hard ;-)

You are right. It's the combination

  hardware acceleration=Off

  Animation=on

Changing one of them works.

But

  hardware acceleration=On

shows artifacts in the area of the nubs as I reported earlier.

In the moment it is easy enough to use Deselect.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this