Jump to content

Clone tool stopped working after plugin install (Solved)


Recommended Posts

Hello,

any help and guidance would be very much appreciated.

After installing the liquify plugin an smudge..the clone stamp 

no longer works. V3.5.10

uninstalled and reloaded again..the installer grabbed the two plugins and 

put back into tools..Still doesn't function..

Thanks

Link to comment
Share on other sites

Just a wild shot in the dark...

Make sure you downloaded the plugins from this forum and not from an outside source. If you downloaded from elsewhere, the plugins are likely out of date.

My clone tool works great, and I have both plugins installed.

 

what I do all summer Emote Cursor Pack 'noob gallery

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

With all due respect - are you using the clone stamp correctly?  You need to define the source point FIRST by clicking with the CTRL key held down, THEN you use the stamp like a repositioning paintbrush.

 

More>> http://www.getpaint.net/doc/latest/CloneStamp.html 

Link to comment
Share on other sites

OK.  Go through the steps you're using.  Be as specific as you can, because we'll be trying to reproduce what you're doing.

 

Edit:  One last thought - are you trying to use the clone stamp tool from a layer which is transparent?

Link to comment
Share on other sites

Thank you guys for your assisting me.

I got it straightened out. i went so far as to load an earlier version with the same 

result of nothing happening. All along I had been trying to use the left control key.

(which is how I have always done it) Today I slid over and tried the right side control

key and it worked! Don't know why but something had triggered the left control key not to work with paint, as this control key worked for everything else.Once the clone tool responded to the right control key..no problem

works fine now on the left key...So strange!...a hic up of some kind...

Link to comment
Share on other sites

Glad you got it sorted.

 

Maybe your keyboard is wearing out?

Link to comment
Share on other sites

  • 2 years later...

Glad you got things figured out, but please note that this is a very old thread, and any software fixes would probably be obsolete after almost three years.  :-)

 

Next time you have an issue, feel free to open a new thread.  Thank you!

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...