Jump to content

Outline object not showing in effects menu


Recommended Posts

I recently had to replace the hard drive in my computer and re-install Paint.net. I installed the latest version 3.5. When I copied my collection of plugin files (including outline object) to the effects the object option does not appear in the Effects menu. Any advice is appreciated.

Jerry

Edited by Jerry Adkins
Link to comment
Share on other sites

Download the plugin again. To help you find it, check out the Plugin Index (link in my signature)

Link to comment
Share on other sites

If working through the steps BoltBait pointed you to doesn't work, post a screenshot of your effects folder. Show the path to the folder & also the contents (note maximum forum image size = 800px).

Link to comment
Share on other sites

I followed the directions from BoitBat. It still didn't work. Finally, out of desperation, I deleted the dll files in the effects folder and copied the dll files from BoitBat's downloaded zip file to the effects folder. It now works. I had a lot of other plugins installed, and probably one or more of them were causing problems. Just a guess on my part. Now, I will only install plugins as they are needed. Thanks everyone for the help.

Link to comment
Share on other sites

  • 1 year later...

I have the same problem. I just installed paint.net version 3.5.10 on 7/25/13 but when i go into effects, the objects option doesn't appear ( I have no Plugins ). A fast answer is appreciated =]

Edited by Dragoon
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...