Jump to content

Adding thumbnails to post


Recommended Posts

Hey guys, i am new to this forum. I posted a gallery, but having problems with inserting thumbnails to my post. i did read the pictorium posting tips, but none seem to work. If someone could help me out i would apreciate it. i use photobucket btw.

All you have to do is add thumb tags like this:

[thumb]insert image url here[/thumb]

By the way, the list of tags is available in the "other styles" drop-down when you post

  • Upvote 1

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

Thanks for replying to my post.

@pdnnoob: i was not clear in my post. i said post instead of gallery. What i want is my gallery to have thumbnails instead of the large pictures. i tried the my image url and pasted it in Insert image. i didnot work

@Ego eram rputo: i did read that post several times before i posted here. it's obvious i am doing something wrong

Maybe i should explain what i do:

i go to photobucket. I copy the box that says img thumbnail of the picture i want to post

Then i go to my gallery. push on edit button> insert image, paste the thumbnail. Result is this

<a  href=th_bananatutorialresult.jpg' alt='th_ban

When i put it in insert link Result: My link

Hopefully you can see what i am doing wrong and tell me how to do it right.

thanks in advance.

Edited by Rockandroll
Link to comment
Share on other sites

I'm not really clear on what you are trying to do. Type exactly what you tried inside some code tabs like this:

 [code]what you tried[/code ] <--without the space in the closing code tag[/code]

Edited by pdnnoob

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

@ pdnnoob: I am sorry for my poor typing before. i meant to say i tried your thumb example (with my image url instead obviously) and pasted it into the insert image box, but a little computer appears then, no picture

i wanted to show you the the exact code i typed, but it dissapears everytime as soon as i post it lol

Edited by Rockandroll
Link to comment
Share on other sites

Rockandroll , That thumb code from Photobucket is ready, just paste it in the post field, don't paste it in the Insert Image

And for best result, remove this part from the code "?action=view¤t=", so we could view the image directly in a separate page.

Edit: But you switched the last [/url] and [/img] right? The [/url] should be at the end.

like this:

[url=http://s1052.photobucket.com/albums/s452/Rockandroll22/?action=view¤t=bananatutorialresult.jpg][img=http://i1052.photobucket.com/albums/s452/Rockandroll22/th_bananatutorialresult.jpg][/url]

Edited by yellowman
  • Upvote 1
Link to comment
Share on other sites

Your code:

[url=http://s1052.photobucket.com/albums/s452/Rockandroll22/?action=view&current=bananatutorialresult.jpg][img=http://i1052.photobucket.com/albums/s452/Rockandroll22/th_bananatutorialresult.jpg[/url]]

As Yellowman said, remove the bit that says "?action=view&current=". After that you simply needed to swap the last two tags. Like this:

[url=http://s1052.photobucket.com/albums/s452/Rockandroll22/bananatutorialresult.jpg][img=http://i1052.photobucket.com/albums/s452/Rockandroll22/th_bananatutorialresult.jpg][/url]

Result:

th_bananatutorialresult.jpg

What I do is copy and paste the Photobucket Thumbnail code directly into the text of my post, then manually remove the "?action...." bit. Perfect thumbnails every time!

Link to comment
Share on other sites

Your code:

[url=http://s1052.photobucket.com/albums/s452/Rockandroll22/?action=view&current=bananatutorialresult.jpg][img=http://i1052.photobucket.com/albums/s452/Rockandroll22/th_bananatutorialresult.jpg[/url]]

As Yellowman said, remove the bit that says "?action=view&current=". After that you simply needed to swap the last two tags. Like this:

[url=http://s1052.photobucket.com/albums/s452/Rockandroll22/bananatutorialresult.jpg][img=http://i1052.photobucket.com/albums/s452/Rockandroll22/th_bananatutorialresult.jpg][/url]

Result:

th_bananatutorialresult.jpg

What I do is copy and paste the Photobucket Thumbnail code directly into the text of my post, then manually remove the "?action...." bit. Perfect thumbnails every time!

Well, what I do is paste the direct link (not the thumbnail) to the image inside thumbnail tags like this:

[thumb]http://i758.photobucket.com/albums/xx228/pdnnoob/chromeletter.png[/thumb]

which gives me this:

http://i758.photobucket.com/albums/xx228/pdnnoob/chromeletter.png

Seems to work ok for me...

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

  • 5 months later...

I hope this thread is still ‘alive’ and I’m not necro-posting.

O.k. – my gallery takes ages to load – I’d like it to be quicker!

I started by using PDNnoob’s method of creating thumbnails, which works and is ideal for question threads. However on a gallery (with far more images) it seems to take as long to load the thumbnails as it does the full-size images. I assume the browser downloads the full image and then re-sizes it?

E.E.R.’s method – I cannot get this to work and always end up with a full size image even when using the photobucket ‘s’ prefix?

Ideally I would like to upload small versions of images to photobucket and have these as clickable links to the photobucket full-size page. I can easily do this in html – but cannot work out how to do this in BBcode – is it possible?

Also, I had hoped that by ‘hiding’ the older images this would speed things up – but it still takes forever before the last image (my sig) gets loaded. It appears the ‘hidden’ images are still downloaded just not displayed?

Any advice/examples much appreciated, thanks

 

Red ochre Plugin pack.............. Diabolical Drawings ................Real Paintings

 

PdnForumSig2.jpg

Link to comment
Share on other sites

hmm...shoulda made a new topic for that

Anyhow, yes, I think you can do that.

[url=insert large image url here][img=small image url here][/url]

  • Upvote 1

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

PDNnoob & Yellowman,

Thanks for the advice - I will do some experimenting!

I thought adding to this 'older' thread would mean previous BBcode examples would be easier to see, (if others have the same question).

 

Red ochre Plugin pack.............. Diabolical Drawings ................Real Paintings

 

PdnForumSig2.jpg

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...