Jump to content

How to disable Paint.NET on startup?


Recommended Posts

I don't really need for Paint.Net to automatically start every time I boot up my PC... any way to disable this?

Let me also take the chance to say that this is an incredibly useful tool, I think even more so than Photoshop (overly complicated, eats up RAM). Straightforward and with an ergonomic interface, most definitely a keeper!:)

anyway thanks, if anyone could help with my question

Link to comment
Share on other sites

Maybe you should ask whomever added Paint.NET to your startup applications? Or maybe it accidentally got added to the "Startup" programs group in the Start menu? Paint.NET doesn't do anything like that, it would have to be done by someone/something else.

Moving this to Troubleshooting.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Huh.... well uh, I'm not sure how to answer that. Mine does do that, and I don't think it was altered in any way (I wouldn't even know how to do that!).

I'll try to reinstall the whole thing and see if it clears up. Thanks.

On a related note, before making this topic I checked the registry to see if it was a run on startup application and it wasn't. So I don't get why it would be doing that.

Link to comment
Share on other sites

Rick is saying that Paint.NET does not install itself in this way. He's right.

Someone (or something) has inadvertently flagged the application to start each time you boot. Paint.NET did not do it.

BTW: It is not necessary to poke around in the registry to find which programs are automatically loading. You can use msconfig as this page indicates: https://kb.wisc.edu/...age.php?id=1688

If there is nothing there, you may have to look in the startup folder: http://www.real-knowledge.com/startupf.htm

Link to comment
Share on other sites

There's also just a folder in the Start menu's list of "All Programs" called ... Startup.

Yeah, it was this... orz

I am an idiot and I apologize x_x

Edited by david.atwell
Rep'd because he admitted he was wrong and apologized. No real need to call yourself an idiot, though. :) [no edit, just commenting on my repping]
  • Upvote 1
Link to comment
Share on other sites

No need to apologize. We accept all users on this forum as equals :D

Link to comment
Share on other sites

Hey, I'm just thrilled you admitted you were wrong. Very few people do that. +1 point to you in my book. Actually...

There you go. Rep'd.

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...