Jump to content

Error In Flatten Image


Recommended Posts

I found an error while editing a large .jpg this morning. I am using the latest 3.5.10 on windows 7 SP1 64bit.

image details:

17.5mb file size

6300 x 7875 pixels

150 dpi

24 bit color depth

These are my steps:

  1. I had a JPG photo open
  2. pasted another image from the clipboard into a new layer
  3. placed the layer where I wanted it
  4. resized the layer
  5. clicked flatten image from the menu
  6. tried to draw on the image using the pen tool where the "new" layer was drawing onto the original image (remember its flattened now, so there is only 1 layer) but the pen tool stopped writing when it hit the end of the "new" layer

Steps I took to verify and resolve:

  1. Clicked undo on step 6 to remove my line i drew
  2. Saved image as JPG
  3. Reopened saved image
  4. Used pen tool to attempt to draw again and it worked as expected.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...