Jump to content

Installation on XP 64 bit problem


Recommended Posts

hi

When trying to install on xp 64 bit.

I get error

xp sp 3 or vista sp 1 or newer is required

I tryed changing compatiblity mode to xp and that not work.

I am using 3.5.8 version. same with 3.5.10

Install works fine on my vista 64 bit though.

My impression from reading FAQ is should work under xp 64 .

Yes? No?

Thanks

I hope yes.

Edited by thirstybrain
Link to comment
Share on other sites

XP x64 is actually a special edition, so to speak, of Server 2003.

The latest service pack for regular XP x86 is SP3.

The latest service pack for Server 2003, and thus XP x64, is SP2, like you figured out. Paint.NET requires SP2 if you're installing on Server 2003. The error message could probably use some revision ... then again hardly anybody uses Paint.NET on XP x64. My usage stats show it's at about 0.000273% of the user base (the update manifest for XP x64 was pinged a whole 10 times in September, which means fewer people use it than Win7 SP3 apparently (hacked copies?)). It's not really worth the effort.

But really, this is why you should leave Windows Update turned on ... I really can't understand why people choose not to install updates. If you are always up-to-date then problems like this just don't happen. *boggle*

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...