Jump to content

Support for Older Versions


Recommended Posts

Hi,

Didn't mean to derail priorities with a question about v3.36, but, is there anyone who has an idea about my question?

I didn't ever mean to demand any sort of official support, just experiential support from fellow users, who may have gone through the same thing.

Am I better to post in the main discussions forum?

Andrew

Link to comment
Share on other sites

No. Old versions aren't provided or supported in any way (officially or unofficially), and for very good reasons. Please, read the rules, which are very clear on this matter.

Forum Rules

Thread Closed

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...