Jump to content

'Optimizing performance ... may take a minute'


Recommended Posts

I've applied the 3.5.10 update. It got stuck at this stage, so I aborted the installation via Task Manager, and de-installed, then re-installed. And although it's progressing, it's taking an awfully long time.

What could be wrong? Will it work properly when it's eventually done???

The previous installation (3.5.5) worked fine.

I'm running a reasonably modern HP vPro dual core PC with Win XP SP2.

Any thoughts will be appreciated :)

Link to comment
Share on other sites

Minimum System Requirements:

  • Windows 7 (recommended),
    or Windows XP SP3...,

You should install SP3.

Link to comment
Share on other sites

You may have recently installed an update for the .NET Framework. When this happens, it can cause NGEN to take a long time because it has to recompile everything, not just Paint.NET. Usually this is done in the background when your computer is idle, but if the timing is just right then it happens during Paint.NET's update.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...