Jump to content

Recommended Posts

It's caused by your edges being antialiased (smoothed). The pixels that are used to 'smooth' the edge are not being colored along with the rest of the region. This is because they are not similar enough to the pixel you clicked the tool on.

Try fine tuning the tolerance setting in the toolbar. Increasing the % will fill more pixels, decreasing the % will fill less pixels.

Link to post
Share on other sites

Another way to solve the issue is to use the magic wand tool to select the area you wish to fill, then add a new layer and fill the selection with color. After deselecting, use the outline object plugin to your preferred settings. This is done to try to keep the edge from becoming pixelated while you are filling the surroundings.

 

what I do all summer Emote Cursor Pack 'noob gallery

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...