Jump to content

version issue


Recommended Posts

i have xp sp2 but not version 3.5.8 of paint.net and i cant see the plugins efects in paint.net program ... i hav tried each n evry thing but unsuccessful plz help!!!!!!!!!!! plz tell me how can use these plugins{boltbait pack etc.} in version v3.0 ...there is no unblock dll option... i hav followed all given steps. copied all dll files to effects folder ,,restarted paint.net but no change.. what if i dont want sp3???? i want 2 keep sp3...

Link to comment
Share on other sites

Again, the problem is that your version of pdn is outdated (like you said). Get paint.net 3.5.8 and your issue should be resolved.

 

what I do all summer Emote Cursor Pack 'noob gallery

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

Again, the problem is that your version of pdn is outdated (like you said). Get paint.net 3.5.8 and your issue should be resolved.

but brother , it requires me to 2 get windows xp service pack 3... which i dont want...isn't dere any other way....cuz when i gofor update it says xp sp3 or vista sp1 or newer is required....

Edited by syed raees
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...