Jump to content

Cannot Open PDN


Recommended Posts

(Hello, I'm new to these forums. I'm sorry if I posted this in the wrong section and so on, but feel free to move it if I did.)

I'm honestly not sure what to say about this... PDN starts, and then shuts down within a second, at which point this comes up;

2mr6vt5.png

If anybody can help, it would be appreciated... thanks.

Link to comment
Share on other sites

Looks like it is crashing for some other reason, and doesn't have permission to write the crash log to your desktop. We can't find the root cause until we can see the crash log, so ...

Does this computer belong to you, or is a work system? Who is the administrator? You should be able to write to your own desktop.

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

Looks like it is crashing for some other reason, and doesn't have permission to write the crash log to your desktop. We can't find the root cause until we can see the crash log, so ...

Does this computer belong to you, or is a work system? Who is the administrator? You should be able to write to your own desktop.

It belongs to me, and thanks for the answer, because I can now see the problem. For some reason, I can't save (most) things to my desktop. Is there a way for me to change where the crash log is written, or does it save where it is installed?

Link to comment
Share on other sites

I've never heard of a way to change the location of the crash log. I suspect there isn't a way.

Better you should figure out why you can't access your own desktop and fix that.

Link to comment
Share on other sites

PDN4 will save to a folder in %appdata% rather than unceremoniously dumping logs on the desktop, but there's no way to change it in 3.5.x.

To fix your desktop permissions:

Click Start

Type "%userprofile%" without the quotes and press ENTER

Right-click on "Desktop" then click "Properties"

Click the "Security" tab

Click "Edit"

Choose your username

Check the box for "Full Control" in the "Allow" column

Click OK, then OK again

Hopefully things work

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

Sorry for replying so.. infrequently, but I managed to figure it out. I was changing the wrong security options for desktop (I needed the one under C:\Users\username\Desktop, not just Desktop). Now it works, and my crash log has been sent in! Thanks for the help.

Edited by Weebler
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...