Jump to content

Paint.Net just stops installing


Recommended Posts

Every time I try to install the latest Paint.Net it, just fails. No eror messages, no pup ups, no nothing. It goes to download the .Net framework or whatever, and near the end, the window just closes. I am working with XP, my antivirus is Avast Personal Version, it was disabled when I tried downloading Paint. NET, I'm working on an administrative account. I have an older (the oldest, actually) version of Paint.Net currently installed on the computer, and I do have Serviec Pack 3 for XP installed on this computer. This installation process has failed six times. Someone please help.

Tell me what do you think of me now I've traded all my armor for a crown?

Link to comment
Share on other sites

What is the status of the .NET framework on your system? You have .net 3.5?

If so, try repairing 3.5: http://forums.getpai...post__p__351415

Link to comment
Share on other sites

I'm not sure how to check. This isn't really my computer, it's my dad's. It's pretty.. neglected, so I highly doubt there was one to begin with. It didn't even finish installing, it just quits halfway through when I try to install.

EDIT: the latest frameowkr on the computer is 2.0. It also has 1.1 installed.

Edited by silli

Tell me what do you think of me now I've traded all my armor for a crown?

Link to comment
Share on other sites

If we are to help you, you need to be more specific than "it said something failed".

Consider if I asked you to fix my car because "something was wrong with it". Would you change the tyres, replace the exhaust system or charge the battery?

Please post the actual wording of the error or a screenshot of the popup.

Link to comment
Share on other sites

Interesting, it says VisualStudio8 setup error.

Read this: http://forums.getpai...o-paintnet-351/

1. Was VS open when you tried to install a] Paint.Net b] .NET 3.5?

2. Is your copy of VS 2008 fully patched and up to date? (see post #5)

Link to comment
Share on other sites

I've never had a version of Visual Studio on here, and was completely unaware that there was a version anywhere, so no, it wasn't on. I'm going to delete it from the computer, cause no one uses it. I'm not sure why it's even on there.

EDIT: tried uninstalling it, but the .NET framework won't uninstall (it says uninstall successful, and that it needs to restart, but after restart, it's still on the computer), and neither will one of the Visual Studio programs (that one doesn't even give an "uninstall" option). I tried adding the latest .NET framework again, but this time it won't even start up the install...it just immediately crashes with a similar error report.I also tried uninstalling the paint.NET version I have currently, to see if that was causing problems, but when I've tried, it just says the installation hit a fatal error, and had to quit. Also, while in the uninstall/repair screen of my control panel, I noticed a lot of other programs from earlier that were no longer needed. I waited until the VisualStudio uninstallations were done (the ones I could, anyway) and have since come to notice that I can't actually uninstall anything now. it always says "msiexec.exe has encountered a problem and needs to close. We are sorry for the inconvenience." no matter what program I'm trying to uninstall. Another pop up comes up later after saying "fatal termination" and nothing else.

Edited by silli

Tell me what do you think of me now I've traded all my armor for a crown?

Link to comment
Share on other sites

This issue with your computer seems to be unrelated specifically to Paint.net. Try Googling "msiexec.exe has encountered a problem" and see what it comes up with.

Link to comment
Share on other sites

Seems uninstalling any microsoft software from this computer <No cursing.>s everything else up too =_=; microsoft directed me to a fixit software thing that's supposed to fix the problem. Turns out this fixit is also affected, and won't open because "msiexec.exe has encountered a problem" greaaaaaat.

Tell me what do you think of me now I've traded all my armor for a crown?

Link to comment
Share on other sites

I suggest you take this to a an XP/Windows technical forum. It's really beyond my expertise to try and troubleshoot your PC problems over the internet. Sorry I couldn't help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...