Jump to content

Trouble installing 3.5.6


VINCECAST
 Share

Recommended Posts

I have a Windows XP Service Pack 3 computer with .net Framework 1.1. When I try to download Paint.net version 3.5.6, it gives error message. As I understand it, version 3.5.6 asks for .net Framework 3.5. The problem is that .net Framework 3.5 is incompatible with net Framework 1.1. This means that I would have to do all kinds of maneuvering to get it to work and I am not that savvy or that comfortable digging into things. I understand that .net Framework 4 is compatible with .net Framework 1.1. Any chance you can allow .net Framework 4?

Link to comment
Share on other sites

.NET 1.1 can coexist on your computer with every other .NET version except 1.0. The "incompatibility" you speak of simply means that applications written for 1.x won't run on .NET 2.0+.

And Paint.NET can already run on .NET 4 if 3.5 is not installed.

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...