null54

PSFilterPdn (2019-01-04)

Recommended Posts

40 minutes ago, Pixey said:

:arrow-up: I concur @nitenurse79 it's happening to me too.  I'm not sure, but think the anti virus is stopping it.  I will be interested to know what others suggest :)

The only thing I use is Windows security Centre, never had problems with any other plugins 😕

Share this post


Link to post
Share on other sites
3 hours ago, nitenurse79 said:

Using the latest version of this plugin, Windows 10 (all updated) and when I try to run Johann's plugins I get this error, any idea ?

 

My guess is that you are missing the MSVCRT10.DLL that the plugins require, you can download it from The Plugin Site.

Once downloaded place it in the Paint.NET Effects folder with PSFilterShim.exe.

  • Like 2
  • Upvote 2

Share this post


Link to post
Share on other sites
19 hours ago, null54 said:

 

My guess is that you are missing the MSVCRT10.DLL that the plugins require, you can download it from The Plugin Site.

Once downloaded place it in the Paint.NET Effects folder with PSFilterShim.exe.

Thanks @null54 that did the trick 😊

Share this post


Link to post
Share on other sites

I have been using PDN for years and now I can't seem to get the plugins to run. I have reinstalled it even bought the Windows version. Folders are exactly as they have been in the past. So what am I doing wrong?

Share this post


Link to post
Share on other sites
24 minutes ago, PoeticHoe said:

I can't seem to get the plugins to run. I have reinstalled it even bought the Windows version. Folders are exactly as they have been in the past. So what am I doing wrong? 

 

All your paint.net plugins have stopped working? or just the Photoshop filters within this plugin?

Share this post


Link to post
Share on other sites
16 hours ago, PoeticHoe said:

It's weird because only the Nik Collection will work. But zero or anything else won't

 

It sounds like some of the filters may be missing a required file.

  • Like 1

Share this post


Link to post
Share on other sites

<3 @null54!

 

I uploaded for 8bf filter/ filter.
Unfortunately I can't edit it because it doesn't accept the filters.

What do I have to do?

Share this post


Link to post
Share on other sites

@Seerose Do you see the 8bf filter when you open Pdn and go to Effects?

 

Effects-8bf-filter.png

 

You have to download the Plugins from the web.  i.e. I got the Fractal from this site. download the Julia1.1 and put both of the files into Paint.net Effects, then you should see this:

 

Step-2-3.png

  • Like 1

Share this post


Link to post
Share on other sites

It looks like you didn't put one of the files into the Effects Folder.  Look at @null54 Plugin folder for this, and put it into Paint.net's Effects Folder:

 

PSFilter-Shim.png

 

 

  • Like 1

Share this post


Link to post
Share on other sites

@Seerose Go back to the 1st page and download the Plugin again.  Unzip it and you will find the PSFilterShim.exe in there and put it into Paint.net's Effect Folder.

  • Like 1

Share this post


Link to post
Share on other sites

Hmmm .... that's very strange as the PSFilterShim should have an .exe on the end.

 

Perhaps @null54 will be able to figure this out 😱

  • Like 1

Share this post


Link to post
Share on other sites
17 minutes ago, Pixey said:

Hmmm .... that's very strange as the PSFilterShim should have an .exe on the end.

 

Windows hides the .exe extension by default.

 

6 hours ago, Pixey said:

Perhaps @null54 will be able to figure this out 😱 

 

The only thing that I can think of is that the code I use to check if the file exists may be failing due to another error.

  • Like 1

Share this post


Link to post
Share on other sites

<3 Dear @Pixey! and <3 @null54!

 

First of all thank you very much for your help. :cake: :coffee: :cake: :coffee: So I can do nothing against it.

Honestly, I don't know much about computers either. Before I do something wrong I leave my fingers off it.

 

Share this post


Link to post
Share on other sites
2 minutes ago, Seerose said:

<3 Dear @Pixey! and <3 @null54!

 

First of all thank you very much for your help. :cake: :coffee: :cake: :coffee: So I can do nothing against it.

Honestly, I don't know much about computers either. Before I do something wrong I leave my fingers off it.

 

 

You are welcome :)  It is sad though, that you can't get it to work.  I don't know much about computers myself, but perhaps @null54 could answer this question:

 

1.  Would it make a difference if you had downloaded to wrong "bit"?  I noticed that one has a choice to use 64 bit or 32bit.

2.  Also, I think you use Windows 7 @Seerose ?  Perhaps that could be a factor too ?

 

  • Like 1

Share this post


Link to post
Share on other sites

<3 @Pixey and <3 @null54

 

Short time ago I had 8bf filter / filter and everything worked fine. 

Certainly at some point unconsciously I made mistakes. 

Thanks again and a thousand times for your support. :cake: :coffee: :cake: :coffee:

Edited by Seerose

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.