Jump to content

Running on .NET 2.0 sp1


Recommended Posts

Hello,

Would anyone please tell me the latest version that will run on .NET 2.0 sp1?

Its a long story as to why my user's environs may not be updated to the latest .NET versions. We are working on it. But in the meanwhile, if someone could answer this question I'd be appreciative. I have searched for version history outside these forums and in the road map, and was not able to ascertain precise answer.

My best guess is 2.72.

Another way to ask is, which is the first version to require .NET v 3.0.

Thank you

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...