Jump to content

Bug with Multi-layer image and pressing Alt


Recommended Posts

Here's the scenario:

Multi-layer image, with more layers than the size of the layer window (i.e. there is a scrollbar in the Layers window).

I have a selection. I go to a tool that the 'Alt' key has no effect on (i.e. gradient, line, etc.) and press Alt.

The layers window flashes for an instant and returns to it's normal state.

Does this repro?

Link to comment
Share on other sites

Here's the scenario:

Multi-layer image, with more layers than the size of the layer window (i.e. there is a scrollbar in the Layers window).

I have a selection. I go to a tool that the 'Alt' key has no effect on (i.e. gradient, line, etc.) and press Alt.

The layers window flashes for an instant and returns to it's normal state.

Does this repro?

Took some doing, but yes, the top half of the layers window does indeed flash.

Link to comment
Share on other sites

Probably only the top half for me because I had the window extended further than normal. Also, If the scroll bar isn't there (the window is extended far enough to show all the layers), no blink. Hardly a deal beraker bug, but curious. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...