Jump to content

file save - not responding


tsm
 Share

Recommended Posts

I was using PaintNet 3.30 and lately (last week or two) when I try to save, either via the menu, or the icon, the program hangs and later reports that it is not responding. This can happen with the smallest of images.

I have upgraded to PdN 3.5.5 and the same happens as well.

I read something about dotnet 3.5 SP1 and have "repaired" the installation, with no improvements.

my computer uses win XP and there have been no major changes in the last weeks (when PdN stopped saving) other than any auto updates.

I can use Gimp to crop and save photos, but now i need to work with transparency and PdN is great in this area.

Please let me know what could be going wrong.

Link to comment
Share on other sites

To determine the answers to Sarkut's questions:

Which OS is installed: http://www.sophos.com/support/knowledgebase/article/13302.html

Which Service Pack is installed: http://www.sophos.com/support/knowledgebase/article/14739.html

Which .Net framework is installed: http://support.microsoft.com/kb/318785

Link to comment
Share on other sites

Do you , in fact, have NET Framework 3.5 SP1 installed?

Yes, I had VBstudio and it installed several DotNet Frameworks, v1.1, v2.0 sp2, v3.0 sp2 and v3.5 sp1, as well as two DotNet Compact Frameworks (v1.0 sp3dev, 2.0) ...

What OS Service Pack (XP) level do you have installed?

SP3, but PaintNet has worked for a long time with this version, and very well too.

Just, perhaps, not after the latest security updates last week...

Will Paint.NET not save as any filetype?

When I select any Save option (icon, Save or Save As...) it just hangs, it will not show any dialog windows to let me select file types or directories! it just hangs/freezes right there.

Link to comment
Share on other sites

When the freeze happens, if you press ESC, do you get control of your Paint.NET back?

I don't know what to say... Now, while testing for the ESC key, and before I even had a chance to check it, the save dialog window opened as normal. Hope it continues to work...

I still don't know what could have gone wrong, or if it will ever come back again... but at the moment I cannot duplicate the earlier/reported issue.

Thanks for all your help so far.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...