Jump to content

Update to the latest Paint will cause Microsoft Document Explorer failed to start


Recommended Posts

i updated my Paint.NET to latest version, and then my visual studio 2008 can't be started with a message box titled 'Microsoft Document Explorer' saying that "can't find one or more component".

navigator to C:\Program Files\Common Files\Microsoft Shared\Help 9, can't start dexplore.exe with the same error message box.

i tried everything i can (repair, remove and reinstall) but without any luck to make work again. someone said he had the same problem and he said he also had updated Paint.NET to the latest version...

I'm not sure whether it's caused by the .Net framework 3.5 SP1 installed by Paint or the Paint itself.

the truth is after i uninstall Paint.Net, (and repair) the vs 2008 works again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...