Jump to content

Installation Window appears once in a while


Recommended Posts

Hi there!

I have version 3.3.x of Paint.Net installed on my work computer (by the IT department), but once in a while, and fairly randomly, it will pop up an InstallShield window which lasts a few seconds, and disappears.

Updates are disabled because of IT policies, but I am an administrator on the machine. I notice no changes when the window appears, and it doesn't interrupt my work in any way.

Is this something that anyone has run into before, and would asking the IT staff to update to 3.5.5 resolve this issue?

Thanks for your time!

Link to comment
Share on other sites

Is this something that anyone has run into before, and would asking the IT staff to update to 3.5.5 resolve this issue?

Don't know, I certainly haven't heard of this. You'll have to install 3.5.5 to find out.

Version 3.36 is very old and no longer supported in any way, so there's really nothing else we can suggest.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...