MKT

Shape3D (2007-08-24) [Bug Fixed September 2019]

Recommended Posts

I'm too lazy to read through every single page....

Umm...I can't find the plugin download on the page...its too confusing.. :? :? :? HELP.

*sigh* 1st page, 1st post :? ??

Share this post


Link to post
Share on other sites
I meant where on the website..... -_-

On MKT's site. There is a little button on the left side "download".

The words is kinda small, but I'm sure you can see it. :idea:

Share this post


Link to post
Share on other sites

i had a problem with it, i downloaded it and extracted it from the zipped folder and put it in the effects folder and (if it wast already there) gave me the frosted glass effect

Edit:

Never mind i fixed that

Share this post


Link to post
Share on other sites

Thanks for the update MKT :wink:

Just in case you are wondering, Shape3D now is in "Render".

And you can save default settings and window's position & size.

Look at "Setting" at the botton of the plugin window.

Share this post


Link to post
Share on other sites
Thanks for the update MKT :wink:

Just in case you are wondering, Shape3D now is in "Render".

And you can save default settings and window's position & size.

Look at "Setting" at the botton of the plugin window.

Thank you.

Share this post


Link to post
Share on other sites

Hello Everyone,

Sorry for long period without any response but i was enjoying the hot sun of turkey for a while

I would like to thank everyone who has looked on to my problem; Annie, Rick and especially Mkt

TheFreak002. Please try version 1.2.5.0.
(there is version 1260 now so i will try that one
change your resolution to 1280*1024
Freak002... uninstall the 3D dll and go back to MKT's site...he has updated the 3D dll....if work for me...

Thank you all

I havent tried the new version yet and i cant wait and if that doesnt work well i guess i just will try to change my screen resolution as rick suggested

Again Thank You

TheFreak002

Share this post


Link to post
Share on other sites

YES!

It works!!

Iknow the rule is no shouting but still i am so relieved

Now i have installed the new version and it works!!

Ididnt even have to chenge either my dpi setting or my resolution setting!!

Thenk You Again

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.