MKT

Shape3D (2007-08-24) [Bug Fixed September 2019]

Recommended Posts

I'm sorry. I can not understand.

"any more plugins"

another plugin?

I have nothing.

this plugin?

I have small plans.

However, I think, that about them should not say yet now.

Thank you.

Share this post


Link to post
Share on other sites
I'm sorry. I can not understand.

"any more plugins"

another plugin?

I have nothing.

Yes, that is what I mean. Thank you.

this plugin?

I have small plans.

However, I think, that about them should not say yet now.

I am glad to hear that there is a little more in store (some more to come)!

Ash: You can stop now. We all know how good you are at this. :wink:

Share this post


Link to post
Share on other sites
Ash: You can stop now. We all know how good you are at this. :wink:

Sorry TT_TT

:P

Share this post


Link to post
Share on other sites

Do I need to uninstall the earlier version of this plugin before installing the current version? Or will it overwrite the older version.

Share this post


Link to post
Share on other sites

MKT... how do I reach the ok next to the cancel button when I'm done rendering?... the interface is incomplete. I cannot scroll down the page for some reason. It stops 3/4 of the way down.... I have a widescreen laptop...is that the reason? other pluggins work well accept yours... can you give be directions please? It would be greatly appreciated for I love playing with the one you create and I would like to be able to save it.

AnnieKe

Share this post


Link to post
Share on other sites
how do I reach the ok next to the cancel button when I'm done rendering?... the interface is incomplete.

AnnieKe

Post a screen cap and we can help.

Share this post


Link to post
Share on other sites

I know what the issue is already.

AnnieKey58s screen resolution is 800x600 or below, and thus the UI gets put behind the taskbar and you can't see all of it.

I have the same issue. I know Rick says a higher resolution is needed to run PdN, but with my vision, I just can't do it.

Share this post


Link to post
Share on other sites
I know what the issue is already.

AnnieKey58s screen resolution is 800x600 or below, and thus the UI gets put behind the taskbar and you can't see all of it.

I have the same issue. I know Rick says a higher resolution is needed to run PdN, but with my vision, I just can't do it.

If that is the case, point your mouse to the top edge of the plugin window and just resize it, and you can see the KO button.

Share this post


Link to post
Share on other sites

@Spike:

And when I put it to 1024 by 768, I can hardly see any text. I already have large text enabled and it helps on 800x600. You people just don't understand how serious my eyesight problem is.

Share this post


Link to post
Share on other sites

Have you tried High contrast mode in windows?

I don't remember where the setting is, but I do remember it.

Share this post


Link to post
Share on other sites

I'm sorry.

My consideration was insufficient.

The size when the window was opened was too large.?

I want to manage to correct opening size.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.