Sign in to follow this  
jerry533482

What's the biggest image you've ever created with Paint.NET?

Recommended Posts

In other words, have you ever created an image that had, oh, I don't know, a layer count above 50 (gifs don't count)? If so, what was it? How big was it (in terms of resolution & size in MBs)? How long did it take you to make it? What's your computer configuration? And lastly, do you have a link to it (I wouldn't recommend posting display code though for an image megapixels big, though)?

I haven't really made any pics with more than 30 layers or above 1600x1200. Doesn't go well with a single core machine. But I'm sure that rule doesn't apply to high-end pros who really push PDN to it's limits; I've heard some people on the forum say they work with x+ amount of layers (x being a three digit number).

Share this post


Link to post
Share on other sites

3250x1500, 34 layers, 819 MB.

Windows 7 x64 Home Premium ( :D ) with an Intel Core 2 Duo T6600, 3.75 GB Physical Memory, 250 Giga hard drive.

Share this post


Link to post
Share on other sites

Well, my biggest was 3500x2800 px with 47 layers but just 237 MB in .pdn. The .png was at least 24 MB. This took with my computer (2 GHz, 3 GB RAM, Win XP SP3) a lot of time to render and stuff ;-)

Share this post


Link to post
Share on other sites

That's just the image? Woah..

Segment Image always does that to me..

I had a photograph of 4200*2200 and it used 60% of my 4GB RAM for about 15 minutes :blank:

Share this post


Link to post
Share on other sites

i made a picture that consisted of me holding down the '9' key for a while and in the end looked like this [99999999999999999999999999999999999999999999999999] or atleast as big as it can be in the box, i got the blue screen >.<

Share this post


Link to post
Share on other sites

I tried that just now (I wasn't actually planning on doing anything just wanted to see) and it only lets you have for nines in each box, if you put more it removes the "okay" button.

...but that's still a lot of pixels (99980001).

Probably just different settings or versions.

Edited by himself22

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this