Jump to content

Having installation problem….


Recommended Posts

Running XP SP2

I was using PDN flawlessly for 7 months, updated a couple oftimes, then didn’t boot up for the past 2 months or so. When I went to bootyesterday I got the piano chord sound with no error messages or anything—V3.5.2.

Next I tried the pdnrepair and same problem.

I tried to uninstall, could not. Used Final Uninstaller andit seemed to do the trick, although I got a windows popup saying “registryconsole tool error” during the uninstall.

Next I couldn’t do a system restore to any previous date.Booted in safe mode and did the restore and that solved that problem, i.e., I was able torestore to a previous date.

Bottom line is that now when I download and try and installthe latest version of PDN I get a “Paint.net Setup front-end has encountered aproblem.

I am not using Run as, I ran the chkdsk /f, and I tried the MS installer utilityand I get a VBscript runtime error.

Any help would be greatly appreciated.

Link to comment
Share on other sites

dixie1,

Try repairing or uninstalling/re-installing the .NET Framework.

Thanks Sarkut,

The repair got the same result. I have .NET Framework 2.0 SP2, 3.0 SP2, and 3.5 SP1 on this computer. Should I remove and reinstall all of them?

Link to comment
Share on other sites

OK,

I'll get my nerve up and give it a try tomorrow. Thanks.

Let us know how you get on - I am in exactly the same boat, though having used Paint for over a year with no problems. Have followed all the suggestions and thought I'd got it completely clear, but when I get right to the end of a fresh installation I get the dreaded "Fatal Error" message. Whatever it is, it's hiding somewhere on my system despite auto uninstall followed by manual seraching for the bits. I've probably spent 6 or more hours this week alone trying to resolve it. A real shame as I've come to be very used to using paint.net and it looks like I'm going to have to learn a whole new package as I've got images I need worked on urgently. I've tried and tried with uninstalls, installs, removing .net and replacing it etc. It seems to stem from the last Beta I think.

Edited by numenius
Link to comment
Share on other sites

Let us know how you get on - I am in exactly the same boat, though having used Paint for over a year with no problems. Have followed all the suggestions and thought I'd got it completely clear, but when I get right to the end of a fresh installation I get the dreaded "Fatal Error" message. Whatever it is, it's hiding somewhere on my system despite auto uninstall followed by manual seraching for the bits. I've probably spent 6 or more hours this week alone trying to resolve it. A real shame as I've come to be very used to using paint.net and it looks like I'm going to have to learn a whole new package as I've got images I need worked on urgently. I've tried and tried with uninstalls, installs, removing .net and replacing it etc. It seems to stem from the last Beta I think.

My sympathies numenius. I haven’t done anything yet so nothing to report. In part because I have PDN still running on my office computer. In addition, messing around with .NET framework has made my computer act squirrely. Mainly can’t do restore points --now not even in safe mode.

In any case, I’ll post results of my attempts. Let us know how you fare also, even negative results are important although we may all have slightly different glitches. Good luck.

Link to comment
Share on other sites

Well, had another go and did all the .NET Framework 2.0 SP2, 3.0 SP2, and 3.5 SP1 removals and updates... went to do an entirely fresh install and.... at the very end in the installation... "Fatal error". Looks like there is no way I'm going to be able to use PDN anymore - I'm into near 10 hours used now and just can't waste any more time - going to look for another programme straight away as I've work to be finished. It's a real shame as it's an excellent programme and my young daughter has been learning to use it too. If only I had not kept it up to date with updates I'd be fine. boltbait.sad.png I'm certainly going to stop everything except security updates on my PC as this could happen with any other programme I suspect - let others find the bugs first! Clearly depsite my searching, somewhere in my PC is a fragment that won't uninstall thats corrupting any new attempts.

Edited by numenius
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...