Sign in to follow this  
pdnnoob

sig trouble

Recommended Posts

So...I decided to make a sig for myself with links to each of my tutorials and look at what I got. The bottom part of the frame refuses to make contact with the rest of the picture!

Here's the BBCode I used. There are 9 images involved so it's a little long, but it almost worked.

[size="1"]==SIG CONSTRUCTION IN PROGRESS==  DX why is that stupid blank spot showing!?[/size]
[size=0][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/1.png][url=http://forums.getpaint.net/index.php?app=members&module=messaging&section=send&do=form&fromMemberID=54230][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/2.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/3.png]
[img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/4.png][url=http://forums.getpaint.net/index.php?/topic/13925-chrome-text-with-melting-chrome-text/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/5.png][/url][url=http://forums.getpaint.net/index.php?/topic/14481-clouds/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/6.png][/url][url=http://forums.getpaint.net/index.php?/topic/18501-shynetex/page__pid__316129__st__0entry316129][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/7.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/8.png]
[url=http://deetroyt.myminicity.com/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/9.png][/url][/size]

Did I do something wrong, or is it a bug I'm going to have to deal with?

Share this post


Link to post
Share on other sites

So...I decided to make a sig for myself with links to each of my tutorials and look at what I got. The bottom part of the frame refuses to make contact with the rest of the picture!

Here's the BBCode I used. There are 9 images involved so it's a little long, but it almost worked.

[size="1"]==SIG CONSTRUCTION IN PROGRESS==  DX why is that stupid blank spot showing!?[/size]
[size=0][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/1.png][url=http://forums.getpaint.net/index.php?app=members&module=messaging&section=send&do=form&fromMemberID=54230][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/2.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/3.png]
[img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/4.png][url=http://forums.getpaint.net/index.php?/topic/13925-chrome-text-with-melting-chrome-text/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/5.png][/url][url=http://forums.getpaint.net/index.php?/topic/14481-clouds/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/6.png][/url][url=http://forums.getpaint.net/index.php?/topic/18501-shynetex/page__pid__316129__st__0entry316129][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/7.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/8.png]
[url=http://deetroyt.myminicity.com/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/9.png][/url][/size]

Did I do something wrong, or is it a bug I'm going to have to deal with?

I could be wrong, but it seems you forgot one bracket in one of your images.

Try this and see if that helps. I added the missing bracket for you:

[size="1"]==SIG CONSTRUCTION IN PROGRESS==  DX why is that stupid blank spot showing!?[/size]
[size=0][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/1.png][url=http://forums.getpaint.net/index.php?app=members&module=messaging&section=send&do=form&fromMemberID=54230][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/2.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/3.png]
[img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/4.png]][url=http://forums.getpaint.net/index.php?/topic/13925-chrome-text-with-melting-chrome-text/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/5.png][/url][url=http://forums.getpaint.net/index.php?/topic/14481-clouds/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/6.png][/url][url=http://forums.getpaint.net/index.php?/topic/18501-shynetex/page__pid__316129__st__0entry316129][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/7.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/8.png]
[url=http://deetroyt.myminicity.com/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/9.png][/url][/size]

Edited by ChitoDog

Share this post


Link to post
Share on other sites

I couldn't solve the blank space, but I could make the bottom part centred like the rest. I tried the code on another forum and it didn't have the blank space, so my guess is that it's a bug.

[img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/1.png][url=http://forums.getpaint.net/index.php?app=members&module=messaging&section=send&do=form&fromMemberID=54230][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/2.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/3.png]
[img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/4.png][url=http://forums.getpaint.net/index.php?/topic/13925-chrome-text-with-melting-chrome-text/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/5.png][/url][url=http://forums.getpaint.net/index.php?/topic/14481-clouds/][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/6.png][/url][url=http://forums.getpaint.net/index.php?/topic/18501-shynetex/page__pid__316129__st__0entry316129][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/7.png][/url][img=http://i758.photobucket.com/albums/xx228/pdnnoob/pdnnoob%20sig/8.png]
[url=http://deetroyt.myminicity.com/][img=http://img372.imageshack.us/img372/6690/pdnnoob.png][/url]

Hidden Content:
1.png2.png3.png

4.png5.png6.png7.png8.png

pdnnoob.png

Edited by SkullSplitter

Share this post


Link to post
Share on other sites

oh well...thanks for all the help! I tried your attempt at fixing it, Chito, and it gave me an error. I think that means I wasn't missing the bracket then? It's probably a bug that can't be fixed, so I'll have to either live with it or make a new sig :(

Share this post


Link to post
Share on other sites

If you resize your window so it's bigger, it can fit each line on one line and it isn't, as you say... "cattywhumpus" (I love that word XD ) The size change was supposed to fix the gaps (I checked a tutorial for this sig, believe it or not) but it didn't. Without it, the piece on top is disconnected. is that all you changed?

Share this post


Link to post
Share on other sites

The only thing I changed is that I edited the bottom piece so the width was 500px like the rest.

I don't know why that disconnected the top. I also removed the size tags because they didn't seem to do anything.

I recommend making the bottom part a part of the 5 images above it, so each of them has a part of the bottom image.

Example:

pdnnoob5.png

You'll have to sacrifice the bottom link, though.

Share this post


Link to post
Share on other sites

I might just do that...didn't really need the bottom link anyways XD

Hey! I just noticed something. Sometimes, the sig just fixes itself o.0 I guess that's more proof that it's a bug that can't be fixed. I'll see what can be done about your suggestion.

Thanks for all the help!

Share this post


Link to post
Share on other sites

I don't get how you have a problem with yours... mine is set similar.. I cut up my image so only the "my gallery" part would be a clickable link... and everything's all neat and together.I really love how yours is all one sig with multiple links, though. I need to do another sig thats all one big 500x150 instead of like 3 different.

Heres mine:

[center][img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/W67SS4.jpg]
[img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/W67SS1.jpg][url=http://s409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/?action=postuploadshare][img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/W67SS2.jpg][/url][img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/W67SS3.jpg]
[url=http://www.facebook.com/profile.php?ref=profile&id=1843748097][img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/AddMeOnFBook.jpg][/url][img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/Ball22.png][url=http://forums.getpaint.net/index.php?/topic/18469-warfighter67s-weylin-gallery/][img=http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/WeylinSig1.png][/url][/center]

Edited by Weylin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this