Jump to content

Placing Text - Can't see the Text


Recommended Posts

I am new to graphics programs and very new to Paint.net - I have added a layer to my file for text; chosen the text tool, set my font and size, color and alignment.

But when I begin typing it does not show. Is there a specific order or some trick I am missing to put text into my file?

Link to comment
Share on other sites

Be sure that your Transparency - Alpha is set to 255

for your primary color in the Colors window.

(Click on the-More>> button)

In the Layers window, be sure that there is a checkmark

in the checkbox for your text layer.

The text layer should be the top layer,

and should be highlighted as the working layer.

Oh, and you have to click once on the canvas

after choosing the Text tool.

Edited by Sarkut
Link to comment
Share on other sites

Be sure that your Transparency - Alpha is set to 255

for your primary color in the Colors window.

(Click on the-More>> button)

In the Layers window, be sure that there is a checkmark

in the checkbox for your text layer.

The text layer should be the top layer,

and should be highlighted as the working layer.

Oh, and you have to click once on the canvas

after choosing the Text tool.

Ok, I am really confused! It was suggested that I try a new file and see if text appears - it does. I then started to do the graphic I was working on from scratch - and I believe my issue is after I insert a jpg file as a layer.

Here is what I have done:

Started with background layer - used the paint bucket to add color

Added a layer -- put in text - shows fine.

Added another layer by importing the jpg file

Added another layer to add more text - and it doesn't show. I confirmed all that you listed but no go?

Again, thank you so much for your help.

Link to comment
Share on other sites

Did you remember to press Esc after importing the .jpg?

The text that you added in "Step 2" might not

show at the end stage if it's hidden by the .jpg layer.

Any additional text you add at "Step 4" should show.

Edited by Sarkut
Link to comment
Share on other sites

Did you remember to press Esc after importing the .jpg?

The text that you added in "Step 2" might not

show at the end stage if it's hidden by the .jpg layer.

Any additional text you add at "Step 4" should show.

Thank you, thank you, thank you - I did not press escape when I added the jpg - it is now working! Ok, maybe I will get the hang of this after all. Have a great evening.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...