Jump to content

The Forums Are Back! (Post problems here)


Recommended Posts

Okay, I just checked the "Other styles" tag line it seem to be, and may I suggest the removal of the spoiler tag? IIRC, that was a rule that Rick enforced at Forumer, and I would hate to see that being abused.

The rule was against using them in signatures. Although I agree that it should be removed (the second one), as it does the same thing as the hide tag.

Hidden Content: woo
You know!

Spoiled

Hidden Content:
Old spoiler
KaHuc.png
Link to comment
Share on other sites

i have been trying to update my avatar and it is not updating it is keeping the same image as before the change but resizing it to the new images size.

 

"Clearly it's a very serious and literal meaning. If you're not solving physics equations then get off my lawn!-Rick Brewster Paint.net Lead Developer"

Link to comment
Share on other sites

When using the thumbnail feature of the forum, the closing tag doesn't work... i.e.

http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/WarfighterSig.png

See this text? Even though I used a closing tag, you can still click it to see the thumbnail..

When using the thumbnail feature of the forum, the closing tag doesn't work... i.e.

[thumb]http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/WarfighterSig.png[/thumb]

See this text? Even though I used a closing tag, you can still click it to see the thumbnail..

Link to comment
Share on other sites

Well I'm using Opera 10.51, just went on IE 8 or 9 or whatever the latest IE is and confirmed that it wasn't just my browser, unless IE has the same problem :/

Edit: I just found out you can even click on my sig below that post to take you to the image! Wow the thumb tag is really screwed up for me..

Edited by Weylin
Link to comment
Share on other sites

When using the thumbnail feature of the forum, the closing tag doesn't work... i.e.

http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/WarfighterSig.png

See this text? Even though I used a closing tag, you can still click it to see the thumbnail..

When using the thumbnail feature of the forum, the closing tag doesn't work... i.e.

[thumb]http://i409.photobucket.com/albums/pp180/warfighter67/PaintDotNET%20Gallery/WarfighterSig.png[/thumb]

See this text? Even though I used a closing tag, you can still click it to see the thumbnail..

Haha. My fault. I wrote the thumb tag, and apparently did a bloody potato job of it. Should be fixed now.

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

yeah i had a reading malfunction lmao

eyes see letters..... brain no comprehend....

Edited by theonlychad

 

"Clearly it's a very serious and literal meaning. If you're not solving physics equations then get off my lawn!-Rick Brewster Paint.net Lead Developer"

Link to comment
Share on other sites

Just sent a message and went to look for a question mark emoticon so I clicked on `show all' to find it , but there are so many they were all still loading as I was looking. Gave up in the end and just used a normal one. My point being , is there an easier way to find them? It is nice to have the choice but there are so many it looks like we need a search box just to find the one we want. :D

 

 

Please feel free to visit my Gallery on PDNFans

And my Alternatives to PDN

Link to comment
Share on other sites

I have a question regarding email notifications of 'watched topics'. In the old forum I would receive an email when a topic I was watching was updated and would then not receive another email about that topic until I had been back to the forum and viewed it.

However, since the migration of the forum I am receiving email updates for every watched topic after each update, whether I have visited the board and viewed that topice since the previous email update.

I have had a good look through the notification settings and cannot find anywhere to change the setting to the way it used to work. There is the option for 'immediate' or 'daily batch' (etc) updates, but nothing that will allow me to prevent further updates to watched topics until I have acted on the previous notification.

I am finding that my inbox is getting very cluttered with email notifications for every watched topic on a constant basis, much more than ever before.

Is there a way to configure the new forum so that I only receive email updates for threads once, then not again until I have re-visited that thread.

If not, I am going to have to turn off my notifications, or at least restrict them to just once-a-day.

-CJ

PKRM.png

PKRG.pngPKRT.pngPKRD.pngPKRP.png

Link to comment
Share on other sites

I have one thing to say about all this.

I bet a lot of hard work went into this, I think it is great, I am sure that if I hide and watch it will all work out.

The Change is good

Edited by Martel
martelshiney300-1.pngbleeping12.png

Link to comment
Share on other sites

I`ve gone from having too many smilies to none at all! At first I thought it was because I never chose the Full Editor option but having tried that as well they are still missing.If I click on `Show All' the `Show All' button just disappears as well. At the moment I am having to use my own which means pasting a link at the end of each message. sCo_chinscratch.gif

Any idea what`s happening?

 

 

Please feel free to visit my Gallery on PDNFans

And my Alternatives to PDN

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...