Jump to content

installation failed, no error, no messages


Recommended Posts

Hi

In my case the installation failed without any errors or messages. The installer extract files to the Local Setting folder, but then delete all extracted files.

I see this post viewtopic.php?f=10&t=854 and the viewtopic.php?t=243&highlight=spooky

Windows Installer CleanUp don't have the "(All Users) Paint.NET ..." or "(all user)no name" item in list.

on System was installed this .NET programs:

.NET Framework 2.0 SP2

.NET Framework 3.0 SP2

.NET Framework 3.5 SP1

Help please!

Link to comment
Share on other sites

any program that run under admins rights will run process under admin rights too. Than I run TC under admin rights for install all programs usually. And on other PC I install the Paint.net under TC too. But on my house PC this method no work. :)

I try run paint.net in runAS case. The result is equal no error no messages.

And then i login as admin and the install is running.

Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...