Jump to content

Vista RC1 build 5600 and Paint.net v2.72


Recommended Posts

I'm trying to install Paint.net v2.72 but i get the following error:

paintnetjj2.th.jpg

************** Exception Text **************

System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Users\Daeron Tin�viel\AppData\Local\Temp\PdnSetup\PaintDotNet.msi'.

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)

at System.IO.FileInfo.CopyTo(String destFileName, Boolean overwrite)

at PaintDotNet.Setup.InstallingPage.DoInstallation()

************** Loaded Assemblies **************

mscorlib

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.112 (rtmLHS.050727-1100)

CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll

----------------------------------------

SetupFrontEnd

Assembly Version: 2.72.2432.31568

Win32 Version: n/a

CodeBase: file:///C:/Users/Daeron%20Tin%FAviel/AppData/Local/Temp/PdnSetup/SetupFrontEnd.exe

----------------------------------------

System.Windows.Forms

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.112 (rtmLHS.050727-1100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll

----------------------------------------

System

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.112 (rtmLHS.050727-1100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll

----------------------------------------

System.Drawing

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.112 (rtmLHS.050727-1100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll

----------------------------------------

PaintDotNet.Resources

Assembly Version: 2.72.2432.31552

Win32 Version: n/a

CodeBase: file:///C:/Users/Daeron%20Tin%FAviel/AppData/Local/Temp/PdnSetup/PaintDotNet.Resources.DLL

----------------------------------------

PaintDotNet.SystemLayer

Assembly Version: 2.72.2432.31553

Win32 Version: n/a

CodeBase: file:///C:/Users/Daeron%20Tin%FAviel/AppData/Local/Temp/PdnSetup/PaintDotNet.SystemLayer.DLL

----------------------------------------

Accessibility

Assembly Version: 2.0.0.0

Win32 Version: 2.0.50727.112 (rtmLHS.050727-1100)

CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll

----------------------------------------

thkz for any help u can provide

Link to comment
Share on other sites

That would seem to be the case. Looks like the .NET Framework just doesn't like it. Actually, judging by the call stack, it looks like Windows itself is frowning on it.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...