Jump to content

Build 2445 - What I have noticed


aatwo
 Share

Recommended Posts

I have been using the latest build (2445) today and it's looking pretty sweet. I actually got no crashes and I used it quite a bit, so I think that says a lot about the stability. I did however notice a few things.

-----------------------------------------------

I don't believe this one counts as a bug but I think it deserves a little atttention. When you are zoomed into an image and drawing something with one of the tools, if you approach the limits of the viewable area with the mouse while drawing something then the view goes pretty turbo. When drawing cartoons while zoomed that would really drive me nuts. This also applies when using the middle mouse button with the zoom tool. When you hold down the middle mouse button and move the mouse around the view moves so fast that it pretty much goes straight to the canvas limits.

-----------------------------------------------

With the magic wand, when you click using the right mouse button it adds to the history even though nothing happens.

-----------------------------------------------

Some effects allow you to input negative numbers and numbers greater than the sliders maximum. Inputting negative numbers does nothing as far as I can see however it still goes through the "applying effect" process. When inputing numbers higher than the maximum,it simply appplies the effect to the maximum or the slider.

-----------------------------------------------

Other than those I found nothing else wonrg with it even though i was really trying to. The only other thing I can find is reguarding how you can only open 1 file at a time via windows explorer or via File>Open.... although that is not a bug.

Keep up the good work Mr Brewster.

Link to comment
Share on other sites

Yeah the magic wand thing isn't a new bug in any event. I can fix it with no trouble at this stage. If this were release candidate time, I wouldn't even bother though :)

The file-open thing is just a result from not having filled out the MDI feature completely. If you drag-drop files, for instance, it still asks you "open the first" or "import as layers", even though it should ask to "open all".

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

On a related note, as far as the multiple open goes, if you have PDN set as your default editor, select multiple images, right-click and select Edit, Windows Explorer crashes. :wink:

I am not a mechanism, I am part of the resistance;

I am an organism, an animal, a creature, I am a beast.

~ Becoming the Archetype

Link to comment
Share on other sites

Open the first image for me.

OS Version: 5.1.2600.131072 Service Pack 2 Workstation x86
.NET Framework version: 2.0.50727.42 x86
Processor: 1x Intel(R) Pentium(R) 4 CPU 2.40GHz
Physical memory: 511 MB

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...