Jump to content

Installation Problem


jimmybeem
 Share

Recommended Posts

I read the topic for update installation problems, and tried a couple of fixes, but doesn't seem to pertain to my issue. I had a perfectly good working edition of paint.net until I upgraded to 3.5.1 as recommended when I fired up the program. Installation failed with error 1603, although it seemed get pretty far along into the process before the error occurred. I have nothing to uninstall, as there are no entries for paint.net in control panel. I have also tried deleting temporary files, the directories, etc. as well as update .net framework. I am running Windows 7 with .net framework 3.5.1. Any help is greatly appreciated.

Link to comment
Share on other sites

jimmybeem,

JDMLee,

I don't know whether you have already tried this.

For a 1603 error, try downloading the current installation pack,

and installing manually. (Rather than using auto-update.)

http://www.dotpdn.com/downloads/pdn.html

Choose the Custom install option, install to a non-default destination

as detailed in this post:

1603 Error

Edited by Sarkut
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...