Jump to content

Help with setting backgrounds to Transparent


Recommended Posts

If someone can point me in the right direction........

When setting the background of an image to "Transparent" I always have "White" shown....

The background "behind" the picture is "Black"....

I expect its been discussed already, but a pointer to what's happening would be appreciated

Thanks

Peter

Link to comment
Share on other sites

Hmm, I'm not quite sure what your asking.

If you mean, how to make a plain background tansparent, then that's easy. Just use the magic wand tool, set the tolerance to anything under 50 and click on the background. Or, you could select the whole image, and edit > cut it.

Also, if you using layers, if the layer you transperatized is under another non-trnasparent layer, then you won't be able to see the change anyway.

EDIT: Just re-read your question. I think you mean you have a render, basically, with a black background? Magic wand > tolerance under 20 or so > click on the background > done. :)

Brushesahoysignatureepiconeto.png
Link to comment
Share on other sites

If someone can point me in the right direction........

When setting the background of an image to "Transparent" I always have "White" shown....

The background "behind" the picture is "Black"....

I expect its been discussed already, but a pointer to what's happening would be appreciated

Thanks

Peter

I think i get what you are looking for. You are saving your images as jpg format. You have to save as png format for it to keep the transparency. If that isn't what you are looking for feel free to correct me :D

oh yeah if you getting renders you should right click on them and save as png. If you just copy you get that white background on it.

 

"Clearly it's a very serious and literal meaning. If you're not solving physics equations then get off my lawn!-Rick Brewster Paint.net Lead Developer"

Link to comment
Share on other sites

Everybody,

Thanks for all the advice, I have been saving images as jpg.........

Using the png option worked, making the transparent areas stay that way, and all is fine now.

I thought it would be a simple thing, and I must change my ways a bit I guess.

Thanks again

Peter

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...