Jump to content

HOW TO INSTALL PLUGINS/General Plugin Troubleshooting Thread


RaveN
 Share

Recommended Posts

59 minutes ago, toe_head2001 said:

Sounds like a misconfiguration of your Google Chrome. Try any other browser, and see if the issue persists.

 

After much running around, resetting my chrome settings, clearing my history, uninstalling paint.net, reinstalling paint.net, I have come across the nugget that is being a thorn in my side. Sadly, it's the plugin installer that comes with BoltBait's plugin packs. Windows Defender hates it for some reason. I have no idea why as my knowledge about what is bashing its head against the wall on computers is not even a scrap of existence, but I just went ahead and downloaded the .zip file. And that worked. So, everything is back to operating standard.

 

Shoutouts for BoltBait and toe_head2001. Thank you for helping me. I appreciate the advice and assistance on this matter. 😊

Link to comment
Share on other sites

1 minute ago, TerranDesigns said:

 

After much running around, resetting my chrome settings, clearing my history, uninstalling paint.net, reinstalling paint.net, I have come across the nugget that is being a thorn in my side. Sadly, it's the plugin installer that comes with BoltBait's plugin packs. Windows Defender hates it for some reason. I have no idea why as my knowledge about what is bashing its head against the wall on computers is not even a scrap of existence, but I just went ahead and downloaded the .zip file. And that worked. So, everything is back to operating standard.

 

Shoutouts for BoltBait and toe_head2001. Thank you for helping me. I appreciate the advice and assistance on this matter. 😊

 

And I just found that little tidbit of juicy knowledge concerning admin permissions for the plugin installer on the thread for BoltBait's plugin pack. Sorry for all the trouble. I should have read further down. 😅 Geez, this blonde moment is lasting longer than it should today.

Link to comment
Share on other sites

  • 5 months later...
1 hour ago, Rick Brewster said:

Plugin Browser already has an update that works w/ 4.3, and @BoltBait has promised an update for BBChart.

Interesting. I will try downloading it from the plugin index again and see if it comes up.

 

Edited by mackenzieh
Link to comment
Share on other sites

17 hours ago, mackenzieh said:

I will try downloading it from the plugin index again and see if it comes up.

 

The plugin index will take you to the first page that shows the old version as 4.3 has not been released. You need this version

https://forums.getpaint.net/topic/110458-the-plugin-browser-v1310-april-28-2020/page/6/?tab=comments#comment-585131

which you will find at the end of the thread. Version 1.3.9.2 is what you are looking for.

 

 

 

  • Like 1

Signature2018.png

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...