Jump to content

Recolor Tool Problem


Recommended Posts

Hello. I've posted this problem in the troubleshooting and bug reports section but so far I haven't gotten any replies, so I would like to try it here.

I've been having problems with the recolor tool in PDN and since it hasn't been fixed in the update, I thought I'd post it again here. To describe one of them, It would seem that there's a threshold for the tolerance that it won't cross. Raising the tolerance should widen the range and effectiveness of the recolor tool to the colors it can target, but even at 100% there will be colors that it won't touch as if it was set at a partial gradient. An example would be to take the Gradient tool, make a gradient from black to white. Then set your primary color to 50 V grey, right in the middle, keep your secondary color as white, and set your Tolerance to 100%. If you try to recolor the whole picture I encounter 2 different recolor problems.

A. The recolor tool will only affect about half the gradient, the gray beyond about the half way point will not be darkened like the gray before it and a clear boarder between the effected darkened gray and the lighter original gray will appear dividing the gradient in about half. Because of this, it appears that 100% is really something like 50% of the absolute possible max threshold between two colors.

B.The recolor tool acts like a spray can. Since the primary color is 50V gray and the secondary is white, the white at one of the ends of the gradient should turn into 50V gray, Instead, the white is recolored 50V gray for one frame of the recolor, but the moment another frame passes *you either move the recolor tool even a pixel or release the recolor* The tool considers the image in it's zone *the white that is now 50V gray* if it was the original picture and acts again so it gets a second coating and turns to black. The shorter version, The recolor tool effects the original picture multiple times when it is moved rather than uniformly giving one 'coating' while the button is held down.

The picture demonstrates this, the top half is the gradient, and the bottom half is the gradient recolored like above with the tool sweeping over the entire second half with 100% tolerance.

I am also wondering if anyone else has experienced *or can experience* this problem. I've experienced it on two different computers, one was a laptop with Vista and another was a desktop with XP.

12324_a356a88d878d2140208f6ba67477412d

Link to comment
Share on other sites

You have gotten replies in the Troubleshooting section. Therefore there is no need to repost here.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...