Jump to content

Help Installing Paint.net


Recommended Posts

I had paint.net on my old computer and recently got a new Gateway laptop. I'm trying to install the latest version of Paint.net and keep getting the same error (1618) which tells me that another installation is already occuring"

Another installation is already in progress. Complete that installation before proceeding with this install.

I'm not currently installing anything else. Any hints on how to fix this? I need my Paint.net!

Link to post
Share on other sites

jkatherine:

Just a few questions.

What is your OS? XP, Vista, W7?

Did you previously have Paint.NET 3.36 or 3.5Beta installed,

or is this a first time installation?

Pls. check in your Program Files folder to see if the installation attempt

created a Paint.NET\Staging folder.

Link to post
Share on other sites
jkatherine:

Just a few questions.

What is your OS? XP, Vista, W7?

Did you previously have Paint.NET 3.36 or 3.5Beta installed,

or is this a first time installation?

Pls. check in your Program Files folder to see if the installation attempt

created a Paint.NET\Staging folder.

Hi Sarkut,

Thanks for your help. My OS is Vista Home Premium (sp1). I've not had Paint.net installed on ths computer before.

Yes, the installation attempt DID create a Paint.net staging folder.

Thanks for your continued help. ☺

Jamie

Link to post
Share on other sites
Try this.

Press Windows key and R , and Run %TEMP%

If you find files named PdnMsiInstall.log and PdnSetupNgenInstall.log,

please post their contents.

There is a file (text document) named PdnMsiInstall but when I open it, it is blank. There is a folder named PdnSetup but it is empty...

Link to post
Share on other sites
Maybes.

http://support.esri.com/index.cfm?fa=kn ... ow&d=35066

--------------------------------------------------------------------

viewtopic.php?p=4018#p4018

Hmmm. I don't have a MSIEXEC.exe running in my task manager at all. I do have two taskeng.exe files--one says it's from the system and one from my username. The description says "Task Scheduler Engine."

I also have 13 svchost.exe running. Some say "local" and some say my username. The description says "Host Process for Windows Services." One of the svchost.exe files has a *32 next to it.

Link to post
Share on other sites

Here's a screenshot of my task manager when I'm installing PDN. There are three msiexec.exe shown at the time of install. Before installing I found just one there. I clicked on it and then clicked "end process" and started the installation. It was then that the new ones showed up.

35870_e3bf39dde837b07a612a230544ede31c

Link to post
Share on other sites

Try using Process Explorer to see the tree of processes, and find out what's launching the msiexec.exe's in the first place. Although, depending on how things are launched, this may not reveal anything useful.

Anyway, this isn't a bug with the Paint.NET installer. It's doing what it's supposed to be doing.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...