Sign in to follow this  
cattails

will plugins work in new PDN versions?

Recommended Posts

Of course you'll have to download the updated versions of these plugins.

So that means plugins I use now will have to be removed (deleted) and replaced with their newer versions? How do I find out where the new versions of plugins will be located to download? Thanks.

Share this post


Link to post
Share on other sites

depends on each plugin. I've tried some of them out in the beta and they work fine. generally after Rick has put up his finalized version of the new paint.net (not alpha version or beta version) the plugin writers make their changes if required. So you may not need to delete any it all depends on which ones work after the internal paint.net changes are finished.

ciao OMA

Share this post


Link to post
Share on other sites
So that means plugins I use now will have to be removed (deleted) and replaced with their newer versions? How do I find out where the new versions of plugins will be located to download? Thanks.

Plugins that are giving a new version of PDN trouble will be reported in the "Utilities" menu (v3.5 beta 1 and later). You won't have to worry about anything that is not mentioned there.

Generally authors will update their plugins to work with the new public release of PDN and post the updates or links to those updates in the same thread that the original plugin was released.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this