Jump to content

Paint.NET Failures


Buu
 Share

Recommended Posts

Sorry when I somehow missed another thread containing the same question, please bear with me. :S

Anyways, today when I started up Paint.NET, I got following error message:

ofsxhg.jpg

An empty error message. This occurs when trying to start up the program, trying to uninstall or re-installing a new downloaded .exe. Basically I can't get rid of it at all. Trying the "search online for help" option doesn't help either as nothing happens. When running PdNrepair.exe, just the same message appears. I have .NET Framework 3.5 installed and run Vista. Yesterday it worked fine, it just occured from one day to another...

Again, sorry if I'm posting in the wrong forum, asking the same question that has been asked tons of times before, etc.

Thanks in advance for any help.

Edit: Problem has been resolved. Turned out that my .NET Framework was somehow messed up. Uninstalling and re-installing it fixed everything. Sorry for all the inconvinience I might have caused. =)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...