Jump to content

Problem with renders


Recommended Posts

I want to cut a render of someone out and paste it in a separate picture, but when I do so the gray and white checkerboard is pasted with it....However when I use Gimp it does not do this...Please point me in the right direction as to how I can paste a render without the gray and white checkerboard background with it...

note: i am trying to do this with paint.net and not gimp

~Vendetta

Link to comment
Share on other sites

Are you putting then render on the same layer as the background? If so, add a new layer and paste your render on that new layer. :wink:

---- Gallery | Sig Tutorial | deviantART | Sig Videos | PhotoBucket ----

D                  E                  S                  T                  I                 N                  Y

Link to comment
Share on other sites

Are you putting then render on the same layer as the background? If so, add a new layer and paste your render on that new layer. :wink:[/quote

i have my main piece of work that i want it on, and then i click open to bring it up and doing so puts it in another tab...i cut it from there and it looks like it will work cuz the guy is cut but not the gray stuff... but when i go over to my main piece of work and i paste it, it puts the guy with the gray grid on top of the pic instead of just the guy..... but i will try what u say to do

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...