Jump to content

Strange Error causing App Crash


Recommended Posts

Nope it wasn't .NET. Other apps using the framework work fine and updating it didn't help either.

When trying to reinstall i now get an error message from Windows Installer:

There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.

So apparently the software has just turned corrupt.

So now i ask for instructions how to remove Paint.NET from my system without using the Windows Installer so I can try to reinstall it.

Link to post
Share on other sites

I've been experimenting abit. I reinstalled .NET and simply removed all files associated to Paint.NET from the Harddrive.

This makes the strange error box go away but doesn't solve the issue. When trying to installing Paint.NET now i get 2 errors.

There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.

and

A network error occured while attempting to read from the file C:\Program Files (x86)\Paint.net\Staging\PaintDotNet_1294286565.msi

After that the installer tells me:

There was an error while installing Paint.NET. (1603)
Link to post
Share on other sites

I've been experimenting abit. I reinstalled .NET and simply removed all files associated to Paint.NET from the Harddrive.

This makes the strange error box go away but doesn't solve the issue. When trying to installing Paint.NET now i get 2 errors.

There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.

and

A network error occured while attempting to read from the file C:\Program Files (x86)\Paint.net\Staging\PaintDotNet_1294286565.msi

After that the installer tells me:

There was an error while installing Paint.NET. (1603)
Link to post
Share on other sites
  • 4 weeks later...

I just had the same thing happen to me yesterday. I had just finished loading .net the day before and now Paint.net won't work. Tried to uninstall paint.net and got the same messages and behavior. I've read other forums here and it is clearly a problem with .net.

I'm hoping that the page you referred in your last post works for me. Thanks!

Link to post
Share on other sites
  • 1 month later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...