MosaicManiac

Introducing "Mosaic Maniac Collage Paint" plugin

Recommended Posts

I think this is a bug, maybe its only for me.
The first one looks like a bug.

You bring an interesting issue in your second point I've wandered about.

Technically, you do need a background to match the right image and apply color correction.

What happens if there is no background? Currently I ignore transparencies.

It seems to me like it's the right thing to do and it allows for some interesting compositions,

like this one:

978_palma_morze.png

Notice none of the photographs in this photomosaic are clipped as they would be if area selection was used.

This was created by selecting everything in the picture but the palm tree with a magic wand and making it transparent.

Rendering the photo mosaic using "Effects -> Collage Paint" and then resetting transparency back to opaque (255).

Share this post


Link to post
Share on other sites

This is such a wicked cool plugin. I had it with the old version of PdN and I am so relieved to find that you have updated it. It runs so much faster now. Great stuff ! I will use this more and more. You da man !

Share this post


Link to post
Share on other sites

Hi could someone please tell me if this plug in is still available ive tried all morning to get this to work i have it in my effects file ,but when i open Paint -effects its not there ? anyone any ideas what im doing wrong ??  

Share this post


Link to post
Share on other sites

I have it installed in Paint.NET 4.09 and it works fine for me. You will find it in the effects folder: EFFECTS>Artistic>Collage Paint...

 

mosaic-maniac-works-4eb3dfc.png

  • Upvote 1

Share this post


Link to post
Share on other sites

This plugin does not work at all in the latest version of PDN.  At least I can't get it to do anything. 

The progress bar just keeps going, going and going.  I went and took a shower, came back, and it was was still 'working'.

I canceled it.  There were no error messages, though...

Edited by lynxster4

Share this post


Link to post
Share on other sites

Thanks, @Eli   Still not working. I've even lost the green in the progress bar.  Should mention I'm on Windows 10.  Oh well...:(

Share this post


Link to post
Share on other sites

It's not working for me either :(.

Share this post


Link to post
Share on other sites

I'm at work now, on Windows 7, with the latest version of PDN....still not working.  The green progress bar just keeps going on and on.

I only have (2) images in my folder for this test.  So, something is broken.  I suspect this plugin will not work in version 4.0.13.

I see Eli is using 4.0.9...I don't know what version Seerose is using.

Maybe this needs to be documented as 'Not Compatible' with latest version or I'm completely stupid and not using this right.  :lol:

 

UPDATE:  I got it to work on Windows 7...some very lovely results.  Will test again at home.  It may be a Windows 10 thing!

Edited by lynxster4

Share this post


Link to post
Share on other sites

I too am on version 4.0.13 and it's not working.  Like you I get two windows pop up and they just hang and go round and round.

Share this post


Link to post
Share on other sites

Add my voice to the list. Just installed it on my WIN10 system and nothing happens with my folder of pics > all less than 256. At least it doesn't crash paint.

No error report to provide though. Makes diagnosing very difficult I'm sure.

 

MGT9iTs.png

Share this post


Link to post
Share on other sites

I have Win 10.  I am using  Paint.Net 4.0.13. It works for me.

Spoiler

test-mosaic-maniac-51c58f4.png

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Just performed the following;

removed all effects

uninstalled

re-installed

added mosaic maniac

still not working

Ill leave this one to the experts now.

 

MGT9iTs.png

 

Share this post


Link to post
Share on other sites

Update to my previous post.

I'm home on Windows 10 and for the life of me, this plugin will not work.

I'm tempted to say it's a Win10 problem, if it wasn't for Eli's above post.

I'm stumped. If I want to use this plugin, I have to do it at work.  :(

Share this post


Link to post
Share on other sites

I tried an experiment on my old laptop, with paint.net version 3.5.11, and the first time I tried it, I got something to work ...... but it did not show up the images in the white area properly, which was supposed to be little blue butterflies.

 

bfly%201%20collage_zpsrzf7jrzc.png

 

Then, when I tried to use it once more in 3.5.11 it would not work again AT ALL. 

 

So weird that it works for @Eli in Windows 10 and v4.0.13 - must be something in the air ............ or, we need to drink some French wine :D.  I tried Italian and it didn't work :lol:.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now