Jump to content

PDN Gets partially loaded, then locks up the computer!


Recommended Posts

This began a few days ago, and now I see in on a friend's computer:

I am running 3.36 and have been for a while.

Computer: Dell Inspiron 1720 2.16G, 2G RAM, 8600 256M Video/WinXP w/SP2 (one computer) Generic Build P4D - 950, 4G DDR-2, 8800GTX 768M, Win XP/SP3.

It was working on both. Now, when I start PDN, the window gets mostly drawn, the four default tool pallets come up, but the are of the tool bars/menus gets very little filled in and the computer is completely locked. Only a hard power off gets you back, but PDN does the same thing.

Could it have something to do with the recent Win updates? I saw one that included an unpdate to net frames in the last set, and it sticks in my mind that that was the break point between PDN working and not.

I just flushed and refomatted my HD for the laptop tonight, thinking I had some deeply imbedded bad stuff, that the malware/virus checkers weren't finding. Did my thing with updates (stopped short of SP3) and: Same bad results. PDN locks the brand new install right up. I can get GIMP to work fine.

Suggestions?

Thanks in advance!

Link to comment
Share on other sites

I have .net 3.5 SP1 installed. In fact, tried deleting and reinstalling, as well as repairing at least one time each.

Still: It crashes with only portions of the main window being drawn.

I have also installed 3.36, downloaded from a second server, just in case I had a corrupted download.

Link to comment
Share on other sites

The effects folder is empty.

Other "findings:"

Just completely redid the RAID drives. Started with WinXP SP2 CD. INstalled PDN (and Second Life...also locking up) as soon as I had my nVidai 8800 GTX latest drivers and the lan card drivers installed. Put in netframes 3.5 SP!.

PDN and SL ran fine. Put in my fireall and anti-v software..one at at a time, and ran both SL and PDN between ech install. No problems. When I installed SP3 for XP, then, after the reboot, both PDN and SL lock up, the saem I I began posting this thread about.

Tried to uninstall SP3...PDN and SL now no longer function.

Wiredness...amplified. Just to see if it was related to forcing the graphics way up, I loaded an FPS game and it runs just fine.

Anyhow, my just hold this sytem at SP2 for the time being.

Link to comment
Share on other sites

Well, who ever closes these things out, it's a fixed issue.

After reinstalling WinXP one step at a time (3x!), it seems the problem all along the way was the firewall (PCTools). It didn't have the Paint.net app listed. That also fixed the Second Life issue.

Now, all three programs had been running together happily for a few months, before this issue arose. Obviously, an update to, I suspect, the firewall, left them off the list.

Anyhow, I'm smarter, but a little embarrassed. Since the programs had been doing fine, it was the last place to look and it was all about just "well, may as well try anything" that helped me find the problems...and it wasn't PDN. Thanks for chipping with some answers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...