Jump to content

paint.net errors


Recommended Posts

I wanted to know why I got these errors and why I cant uninstall or use paint.net

http://i493.photobucket.com/albums/rr29 ... error1.jpg

http://i493.photobucket.com/albums/rr29 ... error2.jpg

I cannot open it becuase of this error, I deleted the folder all together, I cannot reinstall it because I get the same error

please help me out,

Ethan

:evil: :evil: :evil: :evil:

Link to comment
Share on other sites

Reinstall the .NET Framework.

the problem with that is anywhere I go to try and download net framework (im on 3.5, I think) I click the link to download it and it comes up with "page cannot be displayed" message.. I dont why I get that but I do.. I did however have an update with the net framework thing (auto updates from microsoft) and I installed it but then I had to do a system restore to a week before that and I dont know how to install it now..

http://i493.photobucket.com/albums/rr29 ... mework.jpg

http://i493.photobucket.com/albums/rr29 ... result.jpg

What net framework stuff I have installed according to add/remove programs:

http://i493.photobucket.com/albums/rr29 ... ework1.jpg

http://i493.photobucket.com/albums/rr29 ... ework2.jpg

HELP!!!!

Also - when I click microsoft update using the icon off the start menu, it goes to google.com,

http://i493.photobucket.com/albums/rr29 ... google.jpg

I dont know why its doing whats its doing, I ad aware scanned my computer and it found tracking cookies. I dont know wht the **** is going on, I dont know what virus, trojan, program or something similiar has hijacked my computer, but I am getting frustrated and about the take a sledge hammer and smash it.. Or I could just take it to Best Buy and have them look over it..

HELP ME PLZ!!!!

Link to comment
Share on other sites

ok, I successfully downloaded and installed framework 3.5 and I STILL cannot use it.. now I cant even uninstall it..

see the images to see for your self:

http://i493.photobucket.com/albums/rr29 ... notrun.jpg

http://i493.photobucket.com/albums/rr29 ... lerror.jpg

http://i493.photobucket.com/albums/rr29 ... talled.jpg

http://i493.photobucket.com/albums/rr29 ... k35and.jpg

can someone PLEASE help me???!!???

:evil: :evil: :evil: :evil: :evil: :evil:

Link to comment
Share on other sites

In your %TEMP% directory (go to Start, then RUn, type %TEMP% and then Enter), do you have files named PdnMsiInstall.log and PdnSetupNgenInstall.log? If so, please paste their contents.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Contents of PdnMsiInstall:

=== Logging started: 3/26/2009 14:16:47 ===

Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: _8FBBBB09_39E3_48BB_9E6C_620898EF3CD9, location: C:\Program Files\vMTV\SetupNgen.exe, command: /delete DESKTOPSHORTCUT=1 PDNUPDATING= SKIPCLEANUP=1 "PROGRAMSGROUP=" QUEUENGEN=

=== Logging stopped: 3/26/2009 14:16:51 ===

=== Logging started: 3/26/2009 14:16:52 ===

Error 1316. A network error occurred while attempting to read from the file: C:\Program Files\paint.net\Staging\PaintDotNet_1551724171.msi

=== Logging stopped: 3/26/2009 14:19:06 ===

it is not going to find it because once I had the problem I deleted the folder so I am really making a big deal out of nothing then huh????

Link to comment
Share on other sites

I have exactly the same problem now. I've had Paint.NET but deleted it because there was an error with the plug-ins. Is your problem solved yet? If yes, how?

contents are:

PdnMsiInstall:

=== Logging started: 4-4-2009 16:16:45 ===

Error 1316. A network error occurred while attempting to read from the file: C:\Documents and Settings\Floor\Bureaublad\Staging\PaintDotNet_587363160.msi

=== Logging stopped: 4-4-2009 16:16:49 ===

Link to comment
Share on other sites

no, mine isnt solved yet because I still wanting to know if net framework 3.5 includes all previous version... ifr it does then I going to try and uninstall netframework, all of them, and reinstall 3.5 but I have yet to hear anything back

:evil: :evil: :evil: :x :?: :x :evil: :evil: :evil:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...