Jump to content

i had a "zoom in" processing problem


Recommended Posts

i was asked buy a avast guy

ZOOMIN.EXE is associated with Microsoft's Visual Studio 6.x

Do you use this program? --answer no

my new lap couldn't close a zoom in program that may have been causing a processor loop answer in later post here

wonder if a recomeneded download called ms .net framework 2. uses this .exe too----answer -no it doesn't

Link to comment
Share on other sites

after first boot of this new acer laptop with amd sempron 512ddr i installed adaware and avast

then i returned to majorgeeks to download pnt.net and ms frame

as i started editing a pdn file & when i tried rotate/zoom a pdn layer.all windows processing slowed to a crawl. i was rocking on 1 of 25 layers but it didn't seem like a ram problem,

windows reported that it couldn't shut down ZOOM IN (a running process)

task mgr. showed 100% usage of processor, though i had a defective amd

bug related to a, zoom in.exe, causing a calucalition loop, on my amd processor

as for the most part, a virus writter wouldn't want to draw attention to the virus

I want to use my adobe paint 3.0, and I liked quite a few functions better[/

I for some reason thought, you, RickB were affiliated with MS.netfarame2.0 as it seemed to be nessary to run your program,

Thanks again for your responses,

i'll post some glass/bubble/cat eyes, pdn png, soon as i visit the forum about how to do it, the blurs did help with smudging

Link to comment
Share on other sites

hi guys

i found the problem/ /processor issue for Acers using .net

when a Acer machine, probally laptops, is using a

QtZgAcer Launch Mgr., probally version 1.6.812,

if the end user installs Paint.net with, MS.net framework 2., one, or the other, of the programs may conflict and

the processor runs at 100% and windows won't automatically shut down a process called ZOOM IN created by QtZgAcer Launch Mgr., not caused by or from PDNet, MS.net or MS VB6 as they researched.

after explaining it, their temp., solution from Acer Cust. Serv., is to

turn off QtZgAcer in, start/run/MSConfig/open >tab to, Start up>deselect-QtZgAcer Launch Mgr > Apply

then you have to tell windows to stop opening Config after rebooting and some acer buttons won't work.

acer will probally post a fix or repair.

Thanks for Your Help, Avast guys, am sorry to bother the pdn and ms.net guys but though tired of helping me they were a big help.

changed last post on processor worm thred to have them read this thread

thanks - rickb and illnab1024

RJ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...