Jump to content

Error in OptionBasedLibrary v0.6.dll


Go to solution Solved by BoltBait,

Recommended Posts

Hallo, ich habe schon mehrfach eine Neuinstallation durchgeführt, aber immer beim Starten von paint-net 4.3.11 die selben 4 Fenster mit 3 X die Meldung "Error in OptionBasedLibrary v0.6.dll" und 1 x "Error in OptionBasedLibrary v0.4.dll". Damit kann ich immer erst arbeiten, wenn ich alle 4 Fenster bestätigt habe. Was kann ich machen ;-(

 

Hello, I have reinstalled several times, but always when starting paint-net the same 4 windows with 3 x the message "Error in OptionBasedLibrary v0.6.dll" and 1 x "Error in OptionBasedLibrary v0.4.dll" . I can only work with this once I have confirmed all 4 windows. What can I do?

 

Fehler paint.net.jpg

Edited by lanz-andy
Fehler
Link to comment
Share on other sites

  • Solution
3 minutes ago, lanz-andy said:

Hello, I have reinstalled several times, but always when starting paint-net the same 4 windows with 3 x the message "Error in OptionBasedLibrary v0.6.dll" and 1 x "Error in OptionBasedLibrary v0.4.dll" . I can only work with this once I have confirmed all 4 windows. What can I do?

 

English only, please!

 

Make sure the OptionBasedLibrary dll files are located in the c:\Program Files\paint.net\Effects folder instead of directly in the c:\Program Files\paint.net folder.

Click to play:
j.pngs.pngd.pnga.pngp.png
Download: BoltBait's Plugin Pack | CodeLab | and how about a Computer Dominos Game

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...