Jump to content

Issues with colorpicking shades of gray and brush not working.


Go to solution Solved by AndrewDavid,

Recommended Posts

Hello, I'm new to paint.net and have come across an issue; whenever I try to use the colorpicker on a shade of gray it simply shows a checker pattern fading to darkness upwards, and it won't let me use the brush for any color regardless of what is selected. Could anyone diagnose the issue? Thank you.

Link to comment
Share on other sites

  • Solution

Hi @Raillife3001 Welcome to the forum.

 

If I understand you correctly, it sounds like you are color picking a transparent pixel. If you have that as your primary color, you won't see any difference when you use the brush. Ensure you are not on a transparent layer when you use the color picker. 

Change your primary color to red, paint a blob, change your primary color to black, then use the color picker on the red to see how it works.

I'm sure you'll figure it out.

Hope this helps :)

 

qG3vze.png

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...