Jump to content

v3.36 Installation Issue


Recommended Posts

Cannot install v3.36. The old version uninstalled successfully and the install runs about 99%, stops and produces the following error message. .NET Framework 3.5 installed.

An error occurred during the installation of assembly 'Microsoft.VC90.OpenMP.version="9.0.30729.1".publicKeyToken="1fc8b3b9a1e18e3b".processorArchitecture="x86".type="win32"'.

Please refer to Help and Support for more information.

Bill

Link to comment
Share on other sites

Have you tried every single step from this thread: viewtopic.php?f=10&t=854 ?

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Thanks for replying and yes.

1. .NET Framework is installed.

2. Applies to v2.5 only.

3. Installed Cleanup utility but there was no old Paint.net in the listing.

4. & 5. Repaired Microsoft .NET Framework 3.5 twice.

6. Can't run PdnRepair because Paint.net is not installed.

7. Didn't move Paint.net.

Not sure if this is somehow related but for the past month or so I've not been able to install Windows updates or ever search for updates. Tried most of the solutions found on the Internet without results.

Link to comment
Share on other sites

You need to enable your "Windows Modules Installer" service, aka TrustedInstaller. My guses is you followed some "optimization" or "tweak" guide online, and it told you to disable it. Am I right?

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

No sir. It's enabled and set for Automatic. Sometimes when I reboot I receive the message that it has stopped so I go into Services and restart it. It then seems to stay started; however, I just noticed that I cannot disable, stop, pause, or restart it, so, apparently what I see in Services is not really what is happening.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...